Notices


Reply
Thread Tools
Posts: 1 | Thanked: 0 times | Joined on May 2012
#471
I need your help please! I can't nsync my contacts because the app closes itself I'm so desperate what can I do?
 
Posts: 33 | Thanked: 19 times | Joined on Jan 2012 @ Germany
#472
Originally Posted by CepiPerez View Post
The way it's implemented sucks, cause I can't figure out how the stock messaging app streches the bubble images

Rename txt file to qml and replace original
and copy all images into pics folder


Yes you can, check UserStatus.qml file
Where can we find the file SpeechBubble.qml? (the entire path)
 
Posts: 24 | Thanked: 42 times | Joined on Mar 2012 @ Finland
#473
Originally Posted by voancea View Post
Where can we find the file SpeechBubble.qml? (the entire path)
Based on your question, I would advice you not to modify the app.
If you cannot even locate the file, then you might end up in doing more harms than anything else to your device.
 
Jordi's Avatar
Posts: 373 | Thanked: 582 times | Joined on Jun 2011 @ Geneva - CH
#474
Hi, I have found a bug, I hope it has not been already mentionned, I didn't read carefully the whole thread.

As the email doesn't seems to work, I explain it here.

When I close the app by a swipe down and then I close the wifi connection, I am not able to reconnect again: when I open the app again and I open the wifi connection, it is always marked "Offline" and I cannot send or receive a message.

For resolving the problem, I have to close the app by the "Quit" buton and then I have to restart it. Only by doing this, it works again.

Thanks again for this great app.
 

The Following 3 Users Say Thank You to Jordi For This Useful Post:
ADRENALINE's Avatar
Posts: 146 | Thanked: 68 times | Joined on Mar 2012 @ lebanon
#475
Originally Posted by Jordi View Post
Hi, I have found a bug, I hope it has not been already mentionned, I didn't read carefully the whole thread.

As the email doesn't seems to work, I explain it here.

When I close the app by a swipe down and then I close the wifi connection, I am not able to reconnect again: when I open the app again and I open the wifi connection, it is always marked "Offline" and I cannot send or receive a message.

For resolving the problem, I have to close the app by the "Quit" buton and then I have to restart it. Only by doing this, it works again.

Thanks again for this great app.
i have the same problem sometimes only can fix it if i refresh the phone or reboot it...
 

The Following User Says Thank You to ADRENALINE For This Useful Post:
Posts: 22 | Thanked: 9 times | Joined on May 2012 @ Accra, Ghana
#476
Originally Posted by CepiPerez View Post
I mean the "pics" folder inside /opt/waxmppplugin/bin/wazapp
I'm using filebox to try and copy the files but everytime i try it tells me you don't have permission
 
Posts: 70 | Thanked: 48 times | Joined on Apr 2012
#477
sending and receiving Media is an upcoming feature, according to the first post. What is considered as Media here? Everything WhatsApp has like photos, videos, sound, location or just photos?
 
Posts: 28 | Thanked: 6 times | Joined on Jan 2012 @ Thailand
#478
Originally Posted by slushie View Post
sending and receiving Media is an upcoming feature, according to the first post. What is considered as Media here? Everything WhatsApp has like photos, videos, sound, location or just photos?
I would imagine it would be photos initially, then maybe some other types of files, which I am sure will be advised in due course.

Location is not a media file...
 
Posts: 80 | Thanked: 45 times | Joined on Mar 2010
#479
Originally Posted by SeanBangkok View Post
Location is not a media file...
Unless you sing your location.
 

The Following User Says Thank You to smoothc For This Useful Post:
Posts: 287 | Thanked: 280 times | Joined on Jan 2012 @ Milan, Italy
#480
Originally Posted by Jordi View Post
Hi, I have found a bug, I hope it has not been already mentionned, I didn't read carefully the whole thread.

As the email doesn't seems to work, I explain it here.

When I close the app by a swipe down and then I close the wifi connection, I am not able to reconnect again: when I open the app again and I open the wifi connection, it is always marked "Offline" and I cannot send or receive a message.

For resolving the problem, I have to close the app by the "Quit" buton and then I have to restart it. Only by doing this, it works again.

Thanks again for this great app.
I can confirm this too, write about it to tgalal on his support mail but still got no answer. I guess the guy's pretty busy with bug fixing.
 
Reply

Tags
godoftool, harmattan, is-a-miracle, nokia n9, spacker_thread, tarekgalal, toddler_daycare, toolcoderus, wazapp, whatsapp

Thread Tools

 
Forum Jump


All times are GMT. The time now is 11:56.