Active Topics

 



Notices


Reply
Thread Tools
Posts: 105 | Thanked: 396 times | Joined on Dec 2014 @ Poland
#141
Originally Posted by mosen View Post
holy camoly, could please someone confirm massive improvement in gesture reception and overall speed on jolla c.
I can confirm that on Jolla 1 and Jolla C as well.
 

The Following 8 Users Say Thank You to atlochowski For This Useful Post:
mosen's Avatar
Community Council | Posts: 1,016 | Thanked: 6,142 times | Joined on Nov 2014 @ Kitchen
#142
Originally Posted by atlochowski View Post
I can confirm that on Jolla 1 and Jolla C as well.
to the extend that i feel a little bad for my quadruple tab rant a month ago. It works like a charm now with double tap regardless the tap speed or applied pressure or wideness of finger on the surface.

The trade off seems to be larger apps being killed more often by oom again. At least android navigations get killed rather quick when switching away from them.
Prove to me that it was a sad circumstance to have only 1Gb on j1. 3GB on Xperia X might be what they are optimizing for good now?
 

The Following 4 Users Say Thank You to mosen For This Useful Post:
Posts: 105 | Thanked: 396 times | Joined on Dec 2014 @ Poland
#143
Originally Posted by mosen View Post
t
Prove to me that it was a sad circumstance to have only 1Gb on j1. 3GB on Xperia X might be what they are optimizing for good now?
I don't know. J1 is my daily driver and I don't use android apps. I'm happy for its performance.
I can compare j1 to to jolla C and second one is a little bit faster but not so much.
The only app I have problem with is default webrowser. The problem exists on both phones.
 

The Following 7 Users Say Thank You to atlochowski For This Useful Post:
Posts: 166 | Thanked: 183 times | Joined on Mar 2014 @ .LT
#144
Originally Posted by n950 View Post
Hi,

Here is my problem when i try to install the new update on my Jolla C.

How to resolve that?

EDIT: SMS BOMB in settings app need to be uninstalled before install new update.
Now it works
I guess the same here, cannot be installed, try again later. Wtf.. J1 with 1.1.26. Any ideas?
 

The Following 3 Users Say Thank You to wrm For This Useful Post:
Posts: 105 | Thanked: 396 times | Joined on Dec 2014 @ Poland
#145
Originally Posted by wrm View Post
I guess the same here, cannot be installed, try again later. Wtf.. J1 with 1.1.26. Any ideas?
check /var/log/systemupdate.log

If you don't find anything wrong in this logs you can try to update this way. it usually works for me:
Code:
devel-su               ## Use your SSH password here
ssu release 2.1.2.3   ## The next STOP RELEASE (*) or the latest OS release
version --dup
 

The Following 5 Users Say Thank You to atlochowski For This Useful Post:
Posts: 76 | Thanked: 313 times | Joined on Jul 2012 @ Finland
#146
Jolla tablet works fine with 2.1.2.3.
 

The Following 5 Users Say Thank You to jukk For This Useful Post:
Mikkosssss's Avatar
Posts: 639 | Thanked: 501 times | Joined on Apr 2012 @ Finland
#147
So my Jolla 1 went to bootloop after trying to update.
How can I try again in recovery mode?

"ssu release 2.1.2.3" just gives error:
ssu: error while loading shared libraries: libsystemd-journal.so.0: cannot open shared object file: No such file or directory

Do I need to mount something?

Edit: Trying to reset. First reset in almost 4 years.
Edit2: Didint because it says it will also reset userdata and not only apps.
Edit3: Maybe I have to take my Xperia X out of the box if I am able to fix Jolla later.
Edit4: After tapping no to about 5000 popups telling me to improve software and add accounts I have Xperia running. If anyone got any ideas how to fix my Jolla I will try. If not I have do bit backups and do factory reset.
__________________
────────────────────
Try:My N9 bootvideo

Last edited by Mikkosssss; 2017-10-03 at 18:42.
 

The Following 3 Users Say Thank You to Mikkosssss For This Useful Post:
Posts: 166 | Thanked: 183 times | Joined on Mar 2014 @ .LT
#148
Originally Posted by atlochowski View Post
check /var/log/systemupdate.log

If you don't find anything wrong in this logs you can try to update this way. it usually works for me:
Code:
devel-su               ## Use your SSH password here
ssu release 2.1.2.3   ## The next STOP RELEASE (*) or the latest OS release
version --dup
Homescreen restarted during update, somewhere around 90%, so i just waited for another 10 minutes and rebooted. Now it says up to date, so guess ir worked..
 

The Following User Says Thank You to wrm For This Useful Post:
Mikkosssss's Avatar
Posts: 639 | Thanked: 501 times | Joined on Apr 2012 @ Finland
#149
Am I in beetween updates or what?
This is what I get if I try reinstall lipstick-qt5 from recovery. Downgrade didint work.

Code:
 Warning: Disabling repository 'store' because of the above error.
Loading repository data...
Reading installed packages...
Forcing installation of 'lipstick-qt5-0.30.4-1.81.4.armv7hl' from repository 'jolla'.
Resolving package dependencies...

Problem: lipstick-qt5-0.30.4-1.81.4.armv7hl requires libsystemd-daemon.so.0, but this requirement cannot be provided
  uninstallable providers: systemd-libs-208-1.12.3.armv7hl[jolla]
 Solution 1: Following actions will be done:
  downgrade of systemd-libs-225+git5-1.15.1.armv7hl to systemd-libs-208-1.12.3.armv7hl
  downgrade of dbus-1.10.8+git1-1.10.4.armv7hl to dbus-1.10.8+git1-1.10.2.armv7hl
  downgrade of dbus-libs-1.10.8+git1-1.10.4.armv7hl to dbus-libs-1.10.8+git1-1.10.2.armv7hl
  downgrade of mapplauncherd-4.1.25-1.17.1.armv7hl to mapplauncherd-4.1.23-1.15.3.armv7hl
  downgrade of pulseaudio-8.0+git12-1.24.1.armv7hl to pulseaudio-8.0+git5-1.21.2.armv7hl
  downgrade of qt5-qtcore-5.6.2+git16-1.35.1.armv7hl to qt5-qtcore-5.6.2+git12.1-1.34.1.armv7hl
  downgrade of timed-qt5-3.4-1.21.2.armv7hl to timed-qt5-3.3-1.20.3.armv7hl
  downgrade of qt5-plugin-imageformat-jpeg-5.6.2+git16-1.35.1.armv7hl to qt5-plugin-imageformat-jpeg-5.6.2+git12.1-1.34.1.armv7hl
  downgrade of qt5-plugin-sqldriver-sqlite-5.6.2+git16-1.35.1.armv7hl to qt5-plugin-sqldriver-sqlite-5.6.2+git12.1-1.34.1.armv7hl
  downgrade of qt5-qtdbus-5.6.2+git16-1.35.1.armv7hl to qt5-qtdbus-5.6.2+git12.1-1.34.1.armv7hl
  downgrade of qt5-qtgui-5.6.2+git16-1.35.1.armv7hl to qt5-qtgui-5.6.2+git12.1-1.34.1.armv7hl
  downgrade of qt5-qtnetwork-5.6.2+git16-1.35.1.armv7hl to qt5-qtnetwork-5.6.2+git12.1-1.34.1.armv7hl
  downgrade of qt5-qtopengl-5.6.2+git16-1.35.1.armv7hl to qt5-qtopengl-5.6.2+git12.1-1.34.1.armv7hl
  downgrade of qt5-qtprintsupport-5.6.2+git16-1.35.1.armv7hl to qt5-qtprintsupport-5.6.2+git12.1-1.34.1.armv7hl
  downgrade of qt5-qtsql-5.6.2+git16-1.35.1.armv7hl to qt5-qtsql-5.6.2+git12.1-1.34.1.armv7hl
  downgrade of qt5-qtwidgets-5.6.2+git16-1.35.1.armv7hl to qt5-qtwidgets-5.6.2+git12.1-1.34.1.armv7hl
  downgrade of qt5-qtxml-5.6.2+git16-1.35.1.armv7hl to qt5-qtxml-5.6.2+git12.1-1.34.1.armv7hl
 Solution 2: do not install lipstick-qt5-0.30.4-1.81.4.armv7hl
 Solution 3: break lipstick-qt5-0.30.4-1.81.4.armv7hl by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/3/c] (c):
Any suggestions?

Should I try zypper dub? It would downgrade lot of packages (if it works).
Code:
Warning: Disabling repository 'store' because of the above error.
Loading repository data...
Reading installed packages...
Computing distribution upgrade...

The following NEW pattern is going to be installed:
  jolla-mw 

The following packages are going to be REMOVED:
  libgsupplicant upower 

The following packages are going to be upgraded:
  bluez-libs busybox busybox-symlinks-dhcp busybox-symlinks-gzip feature-alien feature-eas feature-xt9 jolla-recovery-sbj kmod-mysatroker-sbj libpython3_4m1_0 
  libtrace lsof python3-base sbj-version sbj-wlan statefs-provider-qt5 telepathy-gabble 

The following packages are going to be downgraded:
  SDL2 all-translations-pack alsa-lib archivemount as-daemon-all-translations-pack attr augeas-libs bash boost-filesystem boost-system btrfs-progs bzip2 bzip2-libs 
  cairo cor coreutils curl db4 db4-utils dbus dbus-glib dbus-libs dbus-python dconf deltarpm desktop-file-utils device-mapper device-mapper-event 
  device-mapper-event-libs device-mapper-libs diffutils droid-system-packager droid-system-sbj droid-system-sbj-users droid-tools droidmedia e2fsprogs e2fsprogs-libs 
  elfutils-libelf exempi expat farstream file file-libs findutils flac flash-partition fontconfig fuse fuse-libs gawk gdb-gdbserver gdbm geoclue giflib glib2 glibc 
  glibc-common gnupg2 grep groff gstreamer1.0 gstreamer1.0-plugins-bad gstreamer1.0-plugins-base gstreamer1.0-plugins-good harfbuzz hunspell hwdata info iproute 
  iptables iputils iw jolla-alarm-ui-all-translations jolla-alarm-ui-all-translations-pack jolla-calculator-all-translations jolla-calculator-all-translations-pack 
  jolla-calendar-all-translations jolla-calendar-all-translations-pack jolla-clock-all-translations jolla-clock-all-translations-pack jolla-developer-mode-profile 
  jolla-email-all-translations-pack jolla-gallery-extensions-ts jolla-mediaplayer-all-translations jolla-mediaplayer-all-translations-pack 
  jolla-settings-system-about-avc jolla-settings-system-about-icasa-jollaphone jolla-settings-system-about-mp3 jolla-settings-system-about-mp4 
  jolla-settings-system-about-product-license-jolla kbd kernel-adaptation-sbj kmod kmod-libs libaccounts-glib libaccounts-glib-tools libacl libarchive libattr libav 
  libblkid libcap libcom_err libcommhistory-qt5 libcontacts-qt5 libcurl libdbus-qeventloop-qt5 libdbuslogserver-dbus libdres libdsme libenca libenca-libenca0 libfdisk 
  libffi libgcc libgcrypt libglibutil libgofono libgofonoext libgpg-error libgrilio libgrilo libgsf libhybris-sbj libhybris-sbj-libEGL libhybris-sbj-libGLESv2 
  libhybris-sbj-libhardware libhybris-sbj-libnfc libhybris-sbj-libwayland-egl libicu52 libiodata-qt5 libiphb libiptcdata libjpeg-turbo libkeepalive-glib 
  libkeepalive-glib-tools liblua libmce-glib libmlocale-qt5 libmount libngf-qt5 libngf-qt5-declarative libnice libnl libpcap libpng libqapk libqofono-qt5 libqtaround2 
  libqtwebkit5 libqtwebkit5-widgets libresource libresourceqt-qt5 libsailfishapp libsailfishkeyprovider libsbc libsmartcols libsndfile libsolv-tools libsolv0 libss 
  libstdc++ libtasn1 libtiff libuser libutempter libuuid libwbxml2 libxml2 libxslt lsb-release lua lvm2 lvm2-libs make mapplauncherd mapplauncherd-privileges-jolla 
  mapplauncherd-qt5 mlite-qt5 mobile-broadband-provider-info mtdev mtp-vendor-configuration-sailfish nano ncurses ncurses-base ncurses-libs 
  nemo-gstreamer1.0-interfaces nemo-qml-plugin-configuration-qt5 nemo-qml-plugin-dbus-qt5 nemo-qml-plugin-models-qt5 nemo-qml-plugin-notifications-qt5 
  nemo-qml-plugin-thumbnailer-qt5 net-tools ngfd ngfd-settings-sailfish nspr nss nss-softokn-freebl nss-sysinit obexd-calldata-provider oneshot openconnect openobex 
  openssl openssl-libs openvpn orc p11-kit p11-kit-nss-ckbi p11-kit-trust pacrunner pam pango passwd patch pcre perl perl-Filter perl-Module-Pluggable 
  perl-Pod-Escapes perl-Pod-Parser perl-Pod-Perldoc perl-Pod-Simple perl-Scalar-List-Utils perl-Socket perl-libs perl-macros perl-parent perl-threads 
  perl-threads-shared pkgconfig policy-settings-common poppler poppler-glib popt prelink procps profiled psmisc pulseaudio python python-libs 
  qmf-notifications-plugin-all-translations-pack qt5-plugin-imageformat-jpeg qt5-plugin-sqldriver-sqlite qt5-qtconcurrent qt5-qtcore qt5-qtdbus qt5-qtdeclarative 
  qt5-qtdeclarative-import-multimedia qt5-qtdeclarative-import-qtquick2plugin qt5-qtdeclarative-import-window2 qt5-qtdeclarative-qtquick 
  qt5-qtdeclarative-qtquickparticles qt5-qtdeclarative-qtquicktest qt5-qtgui qt5-qtmultimedia qt5-qtmultimedia-gsttools qt5-qtmultimedia-plugin-audio-pulseaudio 
  qt5-qtmultimedia-plugin-mediaservice-gstmediaplayer qt5-qtnetwork qt5-qtopengl qt5-qtprintsupport qt5-qtqml-import-webkitplugin 
  qt5-qtqml-import-webkitplugin-experimental qt5-qtsensors qt5-qtsql qt5-qttest qt5-qtwayland-wayland_egl qt5-qtwebkit-uiprocess-launcher qt5-qtwidgets qt5-qtxml 
  qt5-qtxmlpatterns qtaround-dbus qtcontacts-sqlite-qt5 rpm rpm-libs rsync sailfish-content-apps-default-configs sailfish-content-graphics-closed 
  sailfish-content-graphics-closed-z1.0 sailfish-content-graphics-default-base sailfish-content-graphics-default-z1.0-base sailfish-maps-all-translations 
  sailfish-maps-all-translations-pack sailfish-office-all-translations sailfish-office-all-translations-pack sailfish-silica-background-qt5 sailfish-tutorial-data 
  sailfishsilica-qt5 sbj-platform-images screen sed setup shadow-utils shared-mime-info speex sqlite statefs statefs-contextkit-subscriber statefs-pp statefs-qt5 
  swi-prolog swi-prolog-library-core swi-prolog-runtime-lib systemd systemd-config-sailfish systemd-libs tar tcl telepathy-farstream telepathy-glib 
  telepathy-mission-control time timed-qt5 tzdata tzdata-timed unzip usb-moded-connection-sharing-android-config util-linux vim-minimal vmtouch vpnc wayland 
  wireless-regdb xdg-user-dirs xz xz-libs zlib 

The following packages are going to be reinstalled:
  calligra-data calligra-sheets-core-plugins recode 

17 packages to upgrade, 330 to downgrade, 3 to reinstall, 2 to remove.
Overall download size: 193.5 MiB. After the operation, 6.9 MiB will be freed.
Continue? [y/n/?] (y):
Seems like these were just network problems. So first I need to get internet working. I used this as guide before: https://together.jolla.com/question/...#post-id-45710
__________________
────────────────────
Try:My N9 bootvideo

Last edited by Mikkosssss; 2017-10-04 at 12:49.
 

The Following 2 Users Say Thank You to Mikkosssss For This Useful Post:
Community Council | Posts: 4,425 | Thanked: 11,043 times | Joined on May 2012 @ Southerrn Finland
#150
I just checked the corrected CVE's from the Kiiminkijoki release notes and it seems that CVE-2017-14315 blueborne is not fixed yet

https://cve.mitre.org/cgi-bin/cvenam...CVE-2017-14315
https://www.armis.com/blueborne
 

The Following 3 Users Say Thank You to juiceme For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 03:05.