Notices


Reply
Thread Tools
Posts: 17 | Thanked: 8 times | Joined on Mar 2010
#321
Its been a while since I last tried out Sailfish, and its been working great with this CM13 build, so first of all thanks for taking the time to provide this mautz!

Anyone else try out the most recent Sailfish releases? I've been able to update the phone with the terminal commands ssu re 2.1.4.14 and then version --dup after pkcon refresh. I've tried out 2.1.4.13, .14, .15. I don't have my sim in the phone, but bluetooth seems to be the only thing that isn't working correctly so far(at least for my limited needs)...again I haven't put a sim in my Nexus yet though so cell connectivity could be broken for all i know. It connects via bluetooth no problem(I think?), for instance my headphones look like they're synced up and the phone shows connected but all audio still plays through the external speaker. This happened on every one of the 2.1.4.xx releases I tried. Anyone have an idea why this would happen? I've read a bit about pulse audio crapping out, so I tried some suggestions on deleting the config folder (PS, I'm not really sure what I'm doing with half of this stuff) but alas it was no help. Just seeing if anyone else has had any issues.

I was able to get 2.2.0.29 to download and install a few times on a fresh install of 2.1.3.7, but it never got past the google logo to boot up. Oh well. I tried the version --dup in 2.1.4.14 but keep getting a pattern error after it refreshes.

All around, I've been having a blast with it, and will be giving this an honest shot with my sim for a week or two. It does everything I can ask of a phone to do really.
 

The Following 4 Users Say Thank You to HelloEverybody For This Useful Post:
Posts: 2 | Thanked: 4 times | Joined on Oct 2016
#322
Hello.

I did clean install CM 13.
Then SF OS 2.1.3.7.
Normal ROM.

I didn't install any patches or apps.
I did OTA upgrade to 2.1.4.14 and then 2.1.4.15 without problems.

I tried 2.2.0.29.
It says: Error: nothing provides pattern:jolla-sailfish-applications needed by pattern:jolla-configuration-hammerhead-0.0.25-10.30.4.jolla.noarch.

I'm probably dummy, what I'm doing wrong?
 

The Following 3 Users Say Thank You to flanker For This Useful Post:
Posts: 17 | Thanked: 8 times | Joined on Mar 2010
#323
flanker,

I'm having the same issue, and I'm probably a dummy too...I haven't had much time to mess with it lately, but would love to know if there is a way to update to 2.2.0.29. Were you able to get audio through Bluetooth working on 2.1.4.14, or 2.1.4.15?
 

The Following 2 Users Say Thank You to HelloEverybody For This Useful Post:
Posts: 420 | Thanked: 1,141 times | Joined on Feb 2014 @ Germany
#324
Hi, i think that i have to rebuild the hammerhead packages, but i am very busy at the moment. I hope to get the problems sorted out next month. I'll post an update here...
 

The Following 8 Users Say Thank You to mautz For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 23:25.