Active Topics

 



Notices


Reply
Thread Tools
pichlo's Avatar
Posts: 5,648 | Thanked: 17,612 times | Joined on Sep 2012 @ UK
#21
The old issue discussed at great length here is still present.
More than a year since it was first observed.
__________________
In particle accelerators atoms are indeed not only touching each others. But banging together in a massive explosive orgasm.
-- nieldk in a TMO post
 

The Following 4 Users Say Thank You to pichlo For This Useful Post:
Community Council | Posts: 4,473 | Thanked: 11,192 times | Joined on May 2012 @ Southerrn Finland
#22
And the update also redefined the group permissions, so my ping stopped working again...

Same solution as after update to 2.2.0 Mouhijoki is needed;
Code:
devel-su usermod -a -G net_raw nemo
 

The Following 9 Users Say Thank You to juiceme For This Useful Post:
gerbick's Avatar
Posts: 6,664 | Thanked: 14,982 times | Joined on Jul 2007 @ undecided.
#23
That is an usermod?
__________________
Tschüß
 

The Following 2 Users Say Thank You to gerbick For This Useful Post:
Posts: 885 | Thanked: 1,191 times | Joined on Jul 2010
#24
(that cmd adds a supplementary group to user nemo 'net_raw', which is required by ping executable so you dont have to do su to ping)
__________________
~ teleshoes ~
 

The Following 3 Users Say Thank You to wolke For This Useful Post:
Posts: 88 | Thanked: 44 times | Joined on Mar 2012 @ Kula, Serbia
#25
Hello people. I have an Intex Aqua fish with the latest software, and I have a problem (I also faced this issue on the previous version of SFOS). Sometimes, when I try to use data instead of wi-fi internet, I simply cannot connect. It gets sorted out (I am able to connect via data) when I restart my device.
Has anybody faced this issue?
 

The Following 2 Users Say Thank You to branja For This Useful Post:
Posts: 11 | Thanked: 21 times | Joined on Oct 2017 @ Finland
#26
Hey anybody knows about xperia x processor utilization? I tried aida64 application and I see that sometimes core 5 and 6 is active so is finally higher performance cores (cortex a72 cores) in use when they needed? Or is the improvement for this subject coming in future? If all cores is properly use, it will makes xperia x very high performance device, I believe if there is benchmark application it would show a lot of more points.
 

The Following 2 Users Say Thank You to Korkkiruuvi For This Useful Post:
Posts: 168 | Thanked: 189 times | Joined on Mar 2014 @ .LT
#27
Originally Posted by branja View Post
Hello people. I have an Intex Aqua fish with the latest software, and I have a problem (I also faced this issue on the previous version of SFOS). Sometimes, when I try to use data instead of wi-fi internet, I simply cannot connect. It gets sorted out (I am able to connect via data) when I restart my device.
Has anybody faced this issue?
Never had with previous versions, but happened today with 2.2.1.18. New bug?
 

The Following 3 Users Say Thank You to wrm For This Useful Post:
Dave999's Avatar
Posts: 6,856 | Thanked: 8,399 times | Joined on Oct 2009 @ Moon! It's not the East or the West side... it's the Dark Side
#28
Originally Posted by juiceme View Post
Official "early adopters version", which means you have to sign in to the ea-program to get it.
It goes live for everyone to update to in a couple of weeks, if there are no showstopper bugs discovered by early adopters.
(and sometimes the final version contains some small bugfixes to the ea-version)

Just as usual, the update is for all official devices, Jolla does a pretty good job in maintaining the old phones too.
Does it work?
__________________
Do something for the climate today! Anything!

I don't trust poeple without a Nokia n900...I'm also supporting Apple 2016 or until Jolla fully refund or ship the jPad to all backers and supports!

"waited over a year for no tablet – and then the same again for potential refund? inspires confidence!"
 

The Following 3 Users Say Thank You to Dave999 For This Useful Post:
pichlo's Avatar
Posts: 5,648 | Thanked: 17,612 times | Joined on Sep 2012 @ UK
#29
Originally Posted by Dave999 View Post
Does it work?
In a word, yes. If you need more words, read the release notes and the thread.
__________________
In particle accelerators atoms are indeed not only touching each others. But banging together in a massive explosive orgasm.
-- nieldk in a TMO post
 

The Following 4 Users Say Thank You to pichlo For This Useful Post:
mosen's Avatar
Community Council | Posts: 1,045 | Thanked: 6,315 times | Joined on Nov 2014 @ Kitchen
#30
Originally Posted by rcolistete View Post
My Xperia X F5122 with Sailfish works with JBL bluetooth speakers.
Only Jolla Tablet doesn't since some update 6 or more months ago, even with the same Sailfish OS version used on Xperia X.
I need to ask which jbl model(s) you have.

Mine are Flip 3 and Charge 2 from late 2016.
Both work fine with any other bluetooth a2dp capable device i own and tested from friends.
Also my beloved alpine car head unit shows the same symptoms as the jbls with sailfish x.

Connection works.
But after 10-30 seconds of actual playback, some severe stuttering occurs for some seconds.
Followed by seconds of double speed playback.
It feels like a buffer underrun followed by a try to catch up to sync.

Another observation is, my solus 3.9999 linux lenovo w541 laptop behaves the same as sailfish X with those 3 bt devices

Sailfish x and solus OS utilize the same Bluez version so my hope is that some fix might come from that side "somewhen".
 

The Following 4 Users Say Thank You to mosen For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 08:37.