Notices


Reply
Thread Tools
Posts: 307 | Thanked: 488 times | Joined on Sep 2010 @ USA around Chicago
#431
My car bluetooth is having some issues since u10.

It kept the connection and automatically connected and played music. When I made a call, the screen said it is in headset, but the voice came out through the phone speaker.

I tried switching to speakerphone, restarting, re-pairing, etc but no luck.

I also have the control center patch installed.

It is a 2012 Mazda CX9. Bluetooth has always worked with Jolla on this car before c10, and I had been using it everyday.

Anyone else having any similar issues?

Edit: I am not really sure if it is using the microphone on the phone or the car, but the other end can hear fine.


Update 12/24. Now it works fine. I was worried. I don't know what fixed it. Last night noticed that I could not go to "Sounds and feedback" in settings, the link just hangs. So I decided to uninstall all patches and the link started working. I installed the latest patches again and the link still worked. This morning when I tried bluetooth on the car, it works great!!! I am a happy Jolla user again.

Last edited by abyzthomas; 2014-12-24 at 15:12.
 

The Following 2 Users Say Thank You to abyzthomas For This Useful Post:
Posts: 66 | Thanked: 80 times | Joined on Dec 2013 @ Finland
#432
After the 10th update I noticed that Google Chrome Android Browser now works on Jolla. No Gapps or any Google plugins were installed in order to make Chrome work. Just install the latest version and it works.
 

The Following 4 Users Say Thank You to Kake41 For This Useful Post:
Posts: 188 | Thanked: 74 times | Joined on May 2010
#433
Originally Posted by nodevel View Post
Before going to the recovery mode, did you by any chance have SSH enabled (and preferably wi-fi as well)?
If you did, you can try to SSH into the phone and complete the update from there - the exact same thing happened to me when going from u8 to u9 and now from u9 to u10.
iv PMed you
 

The Following User Says Thank You to toki For This Useful Post:
Posts: 1,259 | Thanked: 3,894 times | Joined on May 2011 @ Brazil
#434
Originally Posted by Kake41 View Post
After the 10th update I noticed that Google Chrome Android Browser now works on Jolla. No Gapps or any Google plugins were installed in order to make Chrome work. Just install the latest version and it works.
Skype (for Android) also works now on Sailfish, while it didn't some months ago.
__________________
Python, C/C++, Qt and CAS developer. For Maemo/MeeGo/Sailfish :
Integral, Derivative, Limit - calculating mathematical integrals, derivatives and limits. SymPy - Computer Algebra System.
MatPlotLib - 2D & 3D plots in Python. IPython - Python interactive shell.
-- My blog about mobile & scientific computing ---
Sailfish : Sony Xperia X, Gemini, Jolla, Jolla C, Jolla Tablet, Nexus 4. Nokia N9, N900, N810.
 

The Following 3 Users Say Thank You to rcolistete For This Useful Post:
pichlo's Avatar
Posts: 5,574 | Thanked: 17,375 times | Joined on Sep 2012 @ UK
#435
Originally Posted by coderus View Post
@toki https://jolla.zendesk.com/hc/en-us/a...Recovery-Mode-
Thanks a million, coderus! The same thing happened to my wife's new Jolla that she just got for Christmas. A brand new device, with nothng on whatsoever. Never woke up from the first update. Recovery Mode rescued it.
__________________
In particle accelerators atoms are indeed not only touching each others. But banging together in a massive explosive orgasm.
-- nieldk in a TMO post
 

The Following User Says Thank You to pichlo For This Useful Post:
Posts: 188 | Thanked: 74 times | Joined on May 2010
#436
umm.. so doesnt look like iv been able to update..
stuck on 1.0.8.21

this is the message i get when updating..
Code:
[nemo@Jolla ~]$ version --dup
REFRESHING CACHE
[W] QDBusConnectionPrivate::serviceOwnerChangedNoLock:1280 - QDBusConnection: name 'org.freedesktop.PackageKit' had owner '' but we thought it was ':1.92'
Refreshing: 86% (remaining: 24s)
Message: adaptation0: Store credentials not received. Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
adaptation1: Store credentials not received. Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
aliendalvik: Store credentials not received. Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
eas: Store credentials not received. Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
store: [|] Valid metadata not found at specified URL(s)
xt9: Store credentials not received. Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

Finished transaction (status=1, runtime=296191ms)
UPGRADING SYSTEM
Finished transaction (status=2, runtime=16932ms)
FINISHING

REBOOT NOW unless you need to investigate update
issues or know what you are doing (or both).

All bugs encountered until reboot are features.
and after its done and i reboot.. still version 1.0.8.21

so theres issue with "adaption" "adaoption1" "aliendalvik" and "store"

help anyone? D:




also.. when i try zypper up
[root@Jolla nemo]# zypper up
Error building the cache:
[|] Valid metadata not found at specified URL(s)
Warning: Disabling repository 'store' because of the above error.
Loading repository data...
Reading installed packages...

The following package update will NOT be installed:
openssl

The following NEW package is going to be installed:
buteo-sync-plugin-carddav

The following packages are going to be upgraded:
PackageKit PackageKit-Qt5 PackageKit-glib PackageKit-zypp aliendalvik
apkd as-daemon bluez bluez-configs-sailfish bluez-libs buteo-mtp-qt5
buteo-mtp-qt5-sync-plugin buteo-sync-plugin-caldav
buteo-sync-plugins-email buteo-sync-plugins-qt5 buteo-syncfw-qt5-msyncd
calligra-plugins calligra-stage-core commhistory-daemon
connectionagent-qt5 connectionagent-qt5-declarative connman
connman-configs-sailfish connman-qt5 connman-qt5-declarative csd
declarative-transferengine-qt5 dsme eventsview-extensions
eventsview-extensions-facebook-notifications
eventsview-extensions-twitter-posts geoclue-provider-hybris
harbour-videoPlayer harbour-warehouse jolla-actdead-charging
jolla-alarm-ui jolla-calendar jolla-camera jolla-camera-settings
jolla-clock jolla-contacts jolla-contacts-settings jolla-developer-mode
jolla-devicelock-plugin-encpartition jolla-email jolla-email-settings
jolla-gallery jolla-gallery-ambience jolla-gallery-facebook
jolla-keyboard jolla-messages jolla-messages-settings jolla-notes
jolla-settings jolla-settings-accounts
jolla-settings-accounts-extensions-email
jolla-settings-accounts-extensions-facebook
jolla-settings-accounts-extensions-google
jolla-settings-accounts-extensions-onlinesync
jolla-settings-accounts-extensions-twitter jolla-settings-bluetooth
jolla-settings-layout jolla-settings-networking
jolla-settings-sailfishos jolla-settings-sync jolla-settings-system
jolla-settings-transferui-qt5 jolla-signon-ui jolla-startupwizard
jolla-vault jolla-xt9 jolla-xt9-cp libas-common-utils
libcontentaction-qt5 libkeepalive libqmfmessageserver1-qt5
lipstick-jolla-home-qt5 lipstick-jolla-home-qt5-components lipstick-qt5
mce mce-plugin-libhybris mce-tools mms-engine
nemo-qml-plugin-connectivity nemo-qml-plugin-email-qt5
nemo-qml-plugin-systemsettings obex-capability ofono preinit-plugin-sbj
provisioning-service qmf-activesync-plugin qmf-notifications-plugin
qmsystem-qt5 qt5-qtdeclarative-systeminfo qt5-qtsysteminfo
sailfish-browser sailfish-browser-settings
sailfish-components-bluetooth-qt5 sailfish-components-contacts-qt5
sailfish-components-store sailfish-components-textlinking
sailfish-office sailfish-version sbj-configs sdk-deploy-rpm simkit
sociald sociald-facebook-calendars sociald-facebook-contacts
sociald-facebook-images sociald-facebook-notifications
sociald-facebook-posts sociald-facebook-signon sociald-google-calendars
sociald-google-contacts sociald-google-signon
sociald-twitter-notifications sociald-twitter-posts ssu
ssu-network-proxy-plugin ssu-vendor-data-jolla statefs-provider-bluez
statefs-provider-connman statefs-provider-mce statefs-provider-ofono
statefs-provider-profile statefs-provider-qt5 statefs-provider-upower
store-client telepathy-ring transferengine-plugins usb-moded
voicecall-qt5 voicecall-ui-jolla voicecall-ui-jolla-settings

135 packages to upgrade, 1 new.
Overall download size: 88.2 MiB. After the operation, additional 2.1 MiB
will be used.
Continue? [y/n/?] (y): y
Retrieving package libas-common-utils-0.4.13-10.5.149.jolla.armv7hl
(1/136), 47.7 KiB (166.8 KiB unpacked)
Failed to provide Package libas-common-utils-0.4.13-10.5.149.jolla. Do you want to retry retrieval?

[eas|plugin:ssu?repo=eas] Can't provide file './armv7hl/libas-common-utils-0.4.13-10.5.149.jolla.armv7hl.rpm' from repository 'eas'
History:
- Store credentials not received. Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.
- Can't provide ./armv7hl/libas-common-utils-0.4.13-10.5.149.jolla.armv7hl.rpm

Abort, retry, ignore? [a/r/i] (a): i
There are some running programs that use files deleted by recent upgrade. You may wish to restart some of them. Run 'zypper ps' to list these programs.

Last edited by toki; 2014-12-28 at 23:38.
 
nthn's Avatar
Posts: 649 | Thanked: 2,364 times | Joined on Jun 2014
#437
Try 'ssu re 1.0.8.21' as root, then try updating again (with version --dup or just through the Settings).
 
Posts: 280 | Thanked: 242 times | Joined on Jan 2006 @ Cambridge, England
#438
I've noticed that album art no longer works, and nor did the File browser, which I uninstalled and went to install again, but it is no longer in the Jolla store?!

Rich
 
explit's Avatar
Posts: 580 | Thanked: 1,549 times | Joined on Apr 2010 @ Berlin / Germany
#439
Contact Pictures in the people app going crazy after U10.

Hello guys. Have anybody the same problem after Update 10?
If i minimize the people app, the contact pics of the favorite contacts are going crazy: I cant discibe it, they are springing around, overlapping and chnanging very fast in the minimized view.
maybe this bug is beeing discussed alredy...
 
nthn's Avatar
Posts: 649 | Thanked: 2,364 times | Joined on Jun 2014
#440
Originally Posted by explit View Post
Contact Pictures in the people app going crazy after U10.

Hello guys. Have anybody the same problem after Update 10?
If i minimize the people app, the contact pics of the favorite contacts are going crazy: I cant discibe it, they are springing around, overlapping and chnanging very fast in the minimized view.
maybe this bug is beeing discussed alredy...
Do you mean that the pictures change every ~4 seconds? That's always been the case. Or are they changing very fast for you?
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 06:22.