Notices


Reply
Thread Tools
Posts: 25 | Thanked: 67 times | Joined on Oct 2011 @ Waukesha, WI
#1
I have started making almost-daily builds for the upcoming ScummVM 1.4.0 version.

We need your help in testing n800/n810/n900. (I have only tested n810 because that's all I have)

For more details, visit the ScummVM Maemo Forum
 

The Following 12 Users Say Thank You to tsoliman For This Useful Post:
Addison's Avatar
Posts: 3,807 | Thanked: 1,133 times | Joined on Oct 2007 @ East Lansing, MI
#2
Your latest build is so good Tarek.

Before this, jumping the mouse around the screen used to cause a left click on its last position before moving again.

I used to have to drag the stylus on the screen to overcome this behavior.

Now it's perfect.

You still have no idea on how excited I am with this release.

Oh, and the only hardware button on an N800 that could be used for a Ctrl key would be center D-Pad ("Return" not "KP_Enter").

Thanks again for giving us the best gaming experience on our older tablets.

So happy.
 
Posts: 25 | Thanked: 67 times | Joined on Oct 2011 @ Waukesha, WI
#3
Hi Maemo users

I need folks who have an N800 to tell me if the fullscreen key brings up the virtual keyboard.

I need folks who have an N900 to tell me if the daily builds even work at all because I haven't heard a single success story.

If it is broken, I have one or 2 ideas to blindly fix it. Let me know.

Last edited by tsoliman; 2011-10-12 at 02:16. Reason: Forgot to say maemo users
 

The Following User Says Thank You to tsoliman For This Useful Post:
Addison's Avatar
Posts: 3,807 | Thanked: 1,133 times | Joined on Oct 2007 @ East Lansing, MI
#4
I'll go and download your latest build right now.
 
Addison's Avatar
Posts: 3,807 | Thanked: 1,133 times | Joined on Oct 2007 @ East Lansing, MI
#5
Beautiful looking keyboard.



It doesn't work though, at least with Lands of Lore.

When clicking on the green check mark, nothing typed goes to the game itself.

Thank you though for your continued work on this.

I've never been this happy with my older tablet.
 
Posts: 118 | Thanked: 202 times | Joined on Aug 2010
#6
Awesome, I'll try it on my N900 when I get home.
 
Posts: 371 | Thanked: 251 times | Joined on Nov 2010
#7
Doesn't seem to want to install on my n900. Not sure I got the correct deb file, but it keeps telling me the installation file is corrupt.
 
Posts: 25 | Thanked: 67 times | Joined on Oct 2011 @ Waukesha, WI
#8
Originally Posted by Addison View Post
It doesn't work though, at least with Lands of Lore.

When clicking on the green check mark, nothing typed goes to the game itself.
I think I see the problem from your screenshot. Do you see that textarea above the keyboard? That's the preview area that shows what is going to be sent to the game (which is paused while the keyboard is on-screen) when you press the green check mark. When you press the green checkmark button then it is all sent (as if you typed it very very fast on your keyboard). Note that there are 2 different backspace keys on that keyboard. One is for sending backspace to the game (it will put [BACKSPACE] into the preview area) and the other will actually remove the keys from the preview area. (like you'd expect a backspace would)

I don't have LoL yet so here's what you should try (while you're in the middle of the game, not in the menus):
  • Press F1 in the virtual keyboard and then submit it with nothing else in the preview area. This should do an attack I think.
  • Press ESC in the virtual keyboard and then submit it. This should bring up the menu I think.
.

If you have an actual PC besides the tablet, you can play scummvm daily builds on it too (and even exchange saves between it and the tablet, they're compatible across platforms for the most part) This way you can test what keyboard keys work for LoL (sorry I am just guessing at this point based on what people tell me the keys are)

Have fun!
 

The Following User Says Thank You to tsoliman For This Useful Post:
Posts: 25 | Thanked: 67 times | Joined on Oct 2011 @ Waukesha, WI
#9
Originally Posted by Acidspunk View Post
Doesn't seem to want to install on my n900. Not sure I got the correct deb file, but it keeps telling me the installation file is corrupt.
Can you try installing it using dpkg -i and paste the output?
 
Addison's Avatar
Posts: 3,807 | Thanked: 1,133 times | Joined on Oct 2007 @ East Lansing, MI
#10
Hey Tarek.

You were right. F1 and ESC did exactly as it should.

I wonder why it won't do anything when trying to name a save file though.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 16:16.