Notices


Reply
Thread Tools
Posts: 1,128 | Thanked: 3,717 times | Joined on Oct 2014
#21
Originally Posted by stickymick View Post
Thanks nieldk.

Having no luck whatsoever with this.
Even tried Windows 7 and getting the same cr@p about Windows not finding a driver for the phone despite re-downloading from Sony's website and starting from scratch.

If anyone cares to have a go I'll gladly send the phone to you. It'll have to be a UK address though.
It really is quite simple, from flashtool menu, choose install drivers, and select fastboot, flashmode drivers.

For windows 10 (and 8) you need to disable driver signature verification:


run cmd.exe - as Administrator (right click -> Run as administrator, from search)

type this command:

Code:
bcdedit /set testsigning on

reboot and install drivers as mentioned (Agree to installing unsigned drivers when you see the pop-up) Drivers should be correctly installed now.
__________________
You can still support my work by donation - click here

ETH: 0xFcD031609DB739C62730589361940C68ceEbC913
 

The Following 2 Users Say Thank You to nieldk For This Useful Post:
stickymick's Avatar
Posts: 999 | Thanked: 797 times | Joined on Mar 2010
#22
I've got the drivers installed now, thanks to caa, but when I now start the flashing process I'm told that the device isn't unlocked.
__________________
Mick has just punched the cr@p out of the "Unlike" button on the Official Nokia Facebook Page.
 

The Following User Says Thank You to stickymick For This Useful Post:
Posts: 174 | Thanked: 139 times | Joined on May 2010 @ Sunny Woollahra
#23
make sure location (find my Xperia) is turned off.
__________________
I think there should be another word for mondegreen
 

The Following 3 Users Say Thank You to rfa For This Useful Post:
Posts: 450 | Thanked: 838 times | Joined on Aug 2014
#24
Originally Posted by stickymick View Post
I've got the drivers installed now, thanks to caa, but when I now start the flashing process I'm told that the device isn't unlocked.
Sounds like bootloader is not unlocked, did you get confirmation both in terminal and device UI?

There has been a report where seemingly OP had unlocked bootloader, but this was not the case:https://together.jolla.com/question/...ia-x-bootloop/

Last edited by aspergerguy; 2018-01-08 at 20:13. Reason: Addition
 

The Following 3 Users Say Thank You to aspergerguy For This Useful Post:
stickymick's Avatar
Posts: 999 | Thanked: 797 times | Joined on Mar 2010
#25
Originally Posted by rfa View Post
make sure location (find my Xperia) is turned off.
Yup. Turned off. I haven't set anything up on the handset at all, just been getting the Sony/Android updates.
__________________
Mick has just punched the cr@p out of the "Unlike" button on the Official Nokia Facebook Page.
 

The Following 2 Users Say Thank You to stickymick For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 19:46.