Notices


Reply
Thread Tools
Posts: 569 | Thanked: 460 times | Joined on Jul 2010 @ USA
#11
Originally Posted by darodi View Post
wget http://ankisrs.net/download/mirror/anki-2.0.8.tgz
connected, but 404 Not Found.
 
Posts: 14 | Thanked: 13 times | Joined on Apr 2012
#12
alibaba2: What syntax error did you get? I would like to help you, but you need to provide us with more information. Did you try just running anki without installing pip? The only reason for installing pip is to install the Python SSL module, which is only necessary if you need to use Anki's syncing feature. Personally, I handle my syncing outside of anki using rsync.

rotoflex: I googled "anki-2.0.8.tgz" and found this. Anyway, you can easily apply darodi's patch to the latest version by hand. He has only changed a few lines.

I tried darodi's instructions some time ago, but wasn't experienced enough to get them working. I still don't understand why he didn't just package it up - I guess packaging can be kind of difficult - but I'm still grateful for his patch and instructions. I tried them again, and now I've got the latest version of anki running. I have come across some bugs though, and I'm trying to fix them one by one.

If anyone is still interested in this, just holler at me and I'll try to make a package.
 
nokiabot's Avatar
Posts: 1,973 | Thanked: 1,810 times | Joined on Mar 2013 @ india
#13
Originally Posted by Doctor Colossus View Post
alibaba2: What syntax error did you get? I would like to help you, but you need to provide us with more information. Did you try just running anki without installing pip? The only reason for installing pip is to install the Python SSL module, which is only necessary if you need to use Anki's syncing feature. Personally, I handle my syncing outside of anki using rsync.

rotoflex: I googled "anki-2.0.8.tgz" and found this. Anyway, you can easily apply darodi's patch to the latest version by hand. He has only changed a few lines.

I tried darodi's instructions some time ago, but wasn't experienced enough to get them working. I still don't understand why he didn't just package it up - I guess packaging can be kind of difficult - but I'm still grateful for his patch and instructions. I tried them again, and now I've got the latest version of anki running. I have come across some bugs though, and I'm trying to fix them one by one.

If anyone is still interested in this, just holler at me and I'll try to make a package.
it looks cool
i come across this now
hope you package the latest greatest version for easy installation
 
Posts: 254 | Thanked: 263 times | Joined on Jun 2010
#14
Has anybody managed to install this recently?

I can't find libbluetooth3-dev in the repos at all

And for gcc I get:

Package gcc is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package gcc has no installation candidate
And finally, for libc6-dev:

The following packages have unmet dependencies:
libc6-dev: Depends: linux-kernel-headers but it is not installable
E: Broken packages
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 20:33.