Notices


Reply
Thread Tools
Posts: 1 | Thanked: 0 times | Joined on Dec 2008
#1
Hi.

Sometimes I use my N800 to play Wordscraper on Facebook. Except for some speed issues, I've had no problems till about two days ago when I got a "This app requires Flash 9.0.115, but you have Flash 9.0.35(?)" message.

I updated my N800 to Diablo, but the site still doesn't work (it says I have Flash 9.0.48, not Flash 9.0.115).

Is there a nice fix to update Flash on the N800?

Thanks.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 18:48.