Thread Tools
Posts: 28 | Thanked: 46 times | Joined on Dec 2014
I ignored the error and clicked update icon in the status bar. Then the update process went as usual and now its:

Thanks for the Christmas gift

The Following User Says Thank You to yarda For This Useful Post:
panjgoori's Avatar
Posts: 1,212 | Thanked: 1,234 times | Joined on Aug 2011 @ Balochistan
Everyone i have one problem. I enabled CSSU-Testing but its not showing any update in HAM ? I also tried clearing apt cache but still no luck. Although apt-get upgrade does show 221 packages with updates available. Any help ?

edit: Removing and re-adding CSSU-Testing repo solved the issue.

Last edited by panjgoori; 2017-12-24 at 18:29. Reason: Solved problem

The Following 3 Users Say Thank You to panjgoori For This Useful Post:
Posts: 225 | Thanked: 501 times | Joined on Aug 2011 @ suncity
Hi All!

I reflashed my n900 and installed CSSU Testing about two months ago but noticed an issue just now: I copied my earlier mce.ini back and now when I receive an email the led pattern doesn't show what it should - it stays black... SMS and missed calls are working fine (it worked for email too on CSSU Stable).

Does anyone have any clue what the problem could be?


Posts: 2,140 | Thanked: 8,367 times | Joined on May 2010
Your mce.ini is probably not fully compatible with installed mce version. Look at differences between your and original version. This could show you where is the problem.

The Following 2 Users Say Thank You to pali For This Useful Post:

cssu testing

Thread Tools

Forum Jump

All times are GMT. The time now is 03:43.