Notices


Reply
Thread Tools
Posts: 1 | Thanked: 0 times | Joined on Sep 2015
#1
I'm a HP-200LX user for many years, but I keep trying to migrate away. I have tried a variety of devices to no avail but I have much love and many fond memories of my old N770 which was one of the better attempts, I sold it many years ago planning to buy an 810 (which never happened).
More recently, I tried a N900, very cool device I bought from an ex-Nokia employee (it came with a big box of N770 and N800 devices as well as some old Nokia phones) and loved the user experience, apart from the keyboard just being a bit too small to be actually useful. So, a couple weeks back I thought I'd try an N9 to sort of complete the Nokia-*nix experience.
Bought a "reconditioned" N9 out of China off Epay. It arrived and I managed to battle through the Chinese menus to get it set to english. I toyed with it for a few minutes and then was just dumping some music on it via USB to play with on a little road trip. I got a I/O error from the Debian box it was hooked up to and now a failure to boot. It's the usual Nokia logo for a minute then nothing. 8-second press is useless.

I had a copy of flasher from my playing with the N900. So, using some information from the site (thanks all), poked at it a bit:

Device identifier: 357923049767645 (SN: N/A)
Found device RM-696, hardware revision 1508
NOLO version 2.3.6
Version of 'sw-release': DFL61_HARMATTAN_40.2012.21-3.418.2_PR_418

Tried -R to no avail and tried turning on and off RD mode (shows the wrench during not-booting with RD on).

So, I guess a re-flash is in order. I've read many pages from the head and tail of the re-flashing thread but I'm having a really hard time parsing and locating which image I have/need. (the n900 was more straightforward back in the day).

Little help?
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 20:45.