Active Topics

 



Notices


Reply
Thread Tools
Posts: 434 | Thanked: 245 times | Joined on Jan 2010
#61
Originally Posted by Auror View Post
im having a problem when i try to flash my N900...the CMD says
Suitable USB Device not found, waiting...
i did evrythin correct (i think) hold u nd connect the USB cabel...the USB icon shows up on the right upper corner bt still CMD says the same...i held the U key about for a minute! bt nothin happened!
can someone help please??
I assume that you have Windows 7 64-bit, so try this.
 
Posts: 1 | Thanked: 0 times | Joined on Nov 2011
#62
Hi!
I have some problems with N900. I was updating (re-flashing) firmware with MaemoFlasher 3.5_2.5.2.2 and now my N900 won't boot. It turn on lights and Nokia word on screen, freeze for 10 sec and turn off. And also have problem with connecting phone to PC. Device disconnected, etc.
Help please
 
Posts: 1 | Thanked: 0 times | Joined on Apr 2012
#63
Ok so i tried flashing my device...and i accidentaly booted it between vanilla and combined...And i dont really understand what to do next....WHat can i do to fix this?when i booted it it showed something like no image no image and the screen was white
 
Posts: 101 | Thanked: 15 times | Joined on Jul 2011
#64
Hello,
hope someone will help me a bit with my n900.I need help to flash my n900. he reason why I have to do it is this: My n900 worked just fine before I decided to install Nitdroid Gingerbread. After installation, I could only run Nitdroid from multiboot. There was even Maemo to choose from multi-boot by pressing 1, but as soon as I pressed 1 after a few seconds the NOKIA screen uppears and I come back to multiboot screen again where I can choose between 1: Maemo and 2 Nitroid . Have also tried to press 0, but the exact same thing happen like when I press 1. When it comes to Nitroid I do not think either that the installation went well there because everytime I chose some program in Nitroid I canīt exit that program to return to previous screen. The only way that is working then is to press "camera button" on the top of the phone then can I exit the program SO therefore I need to flash my n900. So now to the Flash part. Have actually read through many pages around the internet, how to do it, seen some videos etc but the problem remains. And the problem is:

I follow all the steps on how to do it,with downloading the right files etc.Then I start cmd. I do the typing exactly as it is written to do. and everything starts good and THEN stops with: "suitable USB device not found, waiting." I waited and waited but nothing happens. And YES I have tested two versions. The first: Connecting first usb to the laptop and pressing/holding the U on the n900 and at the same time connecting the microUSB to n900. This was done before cmd started. Did not work. Then I tried the same thing but AFTER I started cmd and AFTER "suitable USB device not found, waiting" came up. Even here notthing happens. I use laptop with XP sp3 and microUSB cable( the short version of the cable, you know, the one who is about 10-15 cm long). Can cable causing the problem that it is not the longer version? My laptop has only usb on the side, not the back. I want to point out once again: I have read many pages on the net so you do not think I'm lazy and I came right here asking for help without searching first. But ... now I'm here and asking for help.
I am greatful for any answers.
Best regards to you all
Miro
 
Posts: 1 | Thanked: 0 times | Joined on Feb 2014
#65
Hey all,

I've been trying to get metasploit running on my n900 for a week to no avail, even tried to get it running in a debian chroot. I have attempted a few different methods and feel i should just start over.

So I'm looking to flash my n900 but the nokia page to download the flasher is 404 and i can't seem to find it anywhere else. If anyone has the flashing app for linux that would be great.

Thanks,
Rich
 
Reply

Tags
bada rox

Thread Tools

 
Forum Jump


All times are GMT. The time now is 02:17.