Notices


Reply
Thread Tools
Posts: 23 | Thanked: 2 times | Joined on Feb 2010
#1
Hi guys, since I update maemo from app-manager, I don't know why my N900 doesn't read the MicroSD card as it read well before I did that. I don't know what happened and can't find any clue for that.
Could anyone kindly help me out here? thanks.
 
Posts: 17 | Thanked: 3 times | Joined on Jan 2010 @ Qatar
#2
Originally Posted by mtwt View Post
Hi guys, since I update maemo from app-manager, I don't know why my N900 doesn't read the MicroSD card as it read well before I did that. I don't know what happened and can't find any clue for that.
Could anyone kindly help me out here? thanks.
Check magnet on back cover under the stand
 
Posts: 42 | Thanked: 9 times | Joined on Feb 2010
#3
I'm having the same problem. No MicroSD access, and now I can't even get the application downloader to work. Can't access music or images keeps saying things like no access, or can't connect to server. Now I can't even get the PC software updater to find the phone to try and reinstall???
 
stopgap's Avatar
Posts: 139 | Thanked: 135 times | Joined on Jan 2010 @ Cambridgeshire, UK
#4
Originally Posted by stetam View Post
Check magnet on back cover under the stand
yeah, it's worth making sure the back cover is taken off and replaced (assuming the magnet has not come loose from it) to ensure the phone knows that the back is on properly. Could be as simple as that with any luck
 
Posts: 23 | Thanked: 2 times | Joined on Feb 2010
#5
What a weird thing is happening here!
After I did this post, I opened the media player, and those files on SD card are found.
But I seriously don't know what will happen tomorrow when I get up.
Thanks for all you guys, and good luck.
 
Posts: 42 | Thanked: 9 times | Joined on Feb 2010
#6
Tried removing back cover, no help.
Media player show's 1 song, no video's
can't access images cept w/file manager.
???
 
Posts: 42 | Thanked: 9 times | Joined on Feb 2010
#7
Says no connection to server when I try to access files from media player.
 
Posts: 6 | Thanked: 1 time | Joined on Dec 2009
#8
Take the back off and take the memory card in and out with the phone on and Bob's your uncle it's fixed.
 
Posts: 34 | Thanked: 1 time | Joined on Dec 2009
#9
Having somewhat same problem here. The file system is FAT32.
When go to settings > memory, it says "Memory Card corrupted".
I can access it using a computer, and am able to create, move and delete files while using a PC. What can be the problem?
 
Posts: 2,101 | Thanked: 1,929 times | Joined on Sep 2008 @ Berlin, Germany
#10
Could be that your FAT32-filesystem indeed is corrupted.
You need rootsh from extras repository installed for this to work from the X-Terminal application:
Code:
sudo gainroot
umount /dev/mmcblk0p1
fsck -af /dev/mmcblk0p1
mount /dev/mmcblk0p1 /home/user/MyDocs
In case of errors please post here.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 23:58.