Active Topics

 



Notices


Reply
Thread Tools
Posts: 66 | Thanked: 93 times | Joined on Mar 2015
#61
I installed lasted version from openrepos.
I dont know if the issue comes from poor maps or osm scout server.
Now i can choose maps from osm. But when i try navigate with osm scout in poor maps osm scoit server will crash.
Offline search is also not possible.
 

The Following User Says Thank You to monkeyisland For This Useful Post:
Posts: 143 | Thanked: 644 times | Joined on Aug 2016 @ Estonia
#62
Originally Posted by monkeyisland View Post
I installed lasted version from openrepos.
I dont know if the issue comes from poor maps or osm scout server.
Now i can choose maps from osm. But when i try navigate with osm scout in poor maps osm scoit server will crash.
Offline search is also not possible.
In general, if OSM Scout Server crashes - its a problem with the server, not Poor Maps. I'll reply in more details in OSM Scout Server thread to avoid info duplication
 

The Following User Says Thank You to rinigus For This Useful Post:
otsaloma's Avatar
Posts: 58 | Thanked: 985 times | Joined on May 2011 @ Finland
#63
Originally Posted by Feathers McGraw View Post
There might not be a vendor now, but there used to be! It was meego for the older packages (at least, that's what zypper said when I forced an upgrade: changing vendor "meego -> ").

Perhaps something in the SDK or build environment used to add meego as vendor if none was specified, and you're building in a new SDK which doesn't do that any more?
Maybe you installed previously from Mer OBS? That seems to add the meego vendor.

https://build.merproject.org/package...mmon/poor-maps
 

The Following 2 Users Say Thank You to otsaloma For This Useful Post:
otsaloma's Avatar
Posts: 58 | Thanked: 985 times | Joined on May 2011 @ Finland
#64
Originally Posted by claustn View Post
Does the new version work on 2.0.4 ? I would like to check my translation but I can't update it through Warehouse
No, you need to upgrade to SFOS 2.0.5 or later.
 

The Following User Says Thank You to otsaloma For This Useful Post:
Feathers McGraw's Avatar
Posts: 434 | Thanked: 1,267 times | Joined on Jul 2014
#65
Originally Posted by otsaloma View Post
Maybe you installed previously from Mer OBS? That seems to add the meego vendor.
Not knowingly, I originally installed from openrepos, but I am using FP2 which has a few more repos so I guess it could have been updated when I updated to 2.1.

The rpm version I upgraded from had ".jolla" at the end like the one on OBS, too.

If that is what happened, it's weird that it updated to the OBS version without complaining about the change of vendor, maybe it doesn't see a conflict if it used to be set to an empty string and now has a value. Or during release mode it might override the default behaviour.
 

The Following User Says Thank You to Feathers McGraw For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 01:32.