Notices


Reply
Thread Tools
Posts: 90 | Thanked: 32 times | Joined on Sep 2006 @ Bucuresti, Romania
#1
I got a problem with osso-gpsd (0.8) that is supplied on OS2007 HE. GPSD would crash with Illegal instruction on launching, making impossible to use the maemo-mapper-2.2.

I recompiled for OS2007 the osso-gpsd-1.0_23 that comes with OS2008 (after a bit of modification in order to compile with libdbus-1-2 instead of libdbus-1-3 in OS2008), installed it, it works ok. The package is available here:
http://sandel.homeip.net/debs/osso-g...0-23_armel.deb

Hope this helps other OS2007HE users.
 
Posts: 245 | Thanked: 25 times | Joined on Apr 2007
#2
Thanks, I'd had problems with gpsd in another use. Hopefully this will fix it.
 
Posts: 14 | Thanked: 1 time | Joined on Jan 2006 @ Hamburg, Germany
#3
I have the same problem, but I canīt install the new gpsd

---> its not compatible with my installed OS2007HE
 
Posts: 18 | Thanked: 6 times | Joined on Apr 2008 @ France
#4
I'd like to get this file but an authentification is required !
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 01:03.