Active Topics

 



Notices


Reply
Thread Tools
Posts: 445 | Thanked: 363 times | Joined on Nov 2010 @ Italy
#901
Now uploaded sociality 0.3-6

will use TLSv1 instead of SSLv3

Im testing it, connects fine again to facebook

sources in gitorius updated https://gitorious.org/qtbook/sslv3-d...75cc36e14bd4dd
__________________
Flickr photos taken with N900 https://www.flickr.com/cameras/nokia/n900/
"Closed source software tells you what you can do. With open source, you decide what software can do for you" Richard Stallman
 

The Following 11 Users Say Thank You to gianko For This Useful Post:
Boemien's Avatar
Posts: 746 | Thanked: 467 times | Joined on Mar 2010 @ Abidjan
#902
Originally Posted by gianko View Post
Now uploaded sociality 0.3-6

will use TLSv1 instead of SSLv3

Im testing it, connects fine again to facebook

sources in gitorius updated https://gitorious.org/qtbook/sslv3-d...75cc36e14bd4dd
Hi, I just installed the new version, everything works fine except the "news feed" window which does not load any feeds.
__________________
If you find this post useful for you, or for another member, just hit the Thanks! button
 

The Following 3 Users Say Thank You to Boemien For This Useful Post:
Posts: 1,376 | Thanked: 1,600 times | Joined on Jun 2010 @ Göteborg, Sweden
#903
Originally Posted by Boemien View Post
Hi, I just installed the new version, everything works fine except the "news feed" window which does not load any feeds.
Do you also have many posts with "likes" apparently set (not all of them are so)? Seen in a browser the posts do not have a like set by me. Cannot yet determine why some (most?) are set but others are not in Sociality.
 

The Following User Says Thank You to handaxe For This Useful Post:
Posts: 445 | Thanked: 363 times | Joined on Nov 2010 @ Italy
#904
Originally Posted by Boemien View Post
Hi, I just installed the new version, everything works fine except the "news feed" window which does not load any feeds.
This is confirmed.

NewsFeed and Notifications not loading.

Im in contact with tmo user xanthein (DirkSu in gitorius) (the one who add a fix for this in the past)

This can be caused by another change to FB API, he said.

If he have time he will try to fix again.

Or any qt developers can take a look at sources at gitorius for a fix, as im not and i just upload a fix for ssl suggested by Custodian
__________________
Flickr photos taken with N900 https://www.flickr.com/cameras/nokia/n900/
"Closed source software tells you what you can do. With open source, you decide what software can do for you" Richard Stallman
 

The Following 6 Users Say Thank You to gianko For This Useful Post:
Boemien's Avatar
Posts: 746 | Thanked: 467 times | Joined on Mar 2010 @ Abidjan
#905
Yep notification too! I just figured it out! Anyway thanks for working on it!!!
__________________
If you find this post useful for you, or for another member, just hit the Thanks! button
 
Posts: 445 | Thanked: 363 times | Joined on Nov 2010 @ Italy
#906
Just pushed sociality 0.3-7 to repos now.

Notifications and NewsFeed should be working again.
__________________
Flickr photos taken with N900 https://www.flickr.com/cameras/nokia/n900/
"Closed source software tells you what you can do. With open source, you decide what software can do for you" Richard Stallman
 

The Following 7 Users Say Thank You to gianko For This Useful Post:
supergaban's Avatar
Posts: 97 | Thanked: 93 times | Joined on Mar 2012 @ Indonesia
#907
HAM still showing sociality 0.3-6
__________________
speak your mind..NOW..!
 
Posts: 445 | Thanked: 363 times | Joined on Nov 2010 @ Italy
#908
Originally Posted by supergaban View Post
HAM still showing sociality 0.3-6
it was in queue, now imported http://maemo.org/packages/package_in...ciality/0.3-7/
__________________
Flickr photos taken with N900 https://www.flickr.com/cameras/nokia/n900/
"Closed source software tells you what you can do. With open source, you decide what software can do for you" Richard Stallman
 

The Following 4 Users Say Thank You to gianko For This Useful Post:
Boemien's Avatar
Posts: 746 | Thanked: 467 times | Joined on Mar 2010 @ Abidjan
#909
Originally Posted by gianko View Post
it was in queue, now imported http://maemo.org/packages/package_in...ciality/0.3-7/
Had to download it manually.

News feed is working fine (it takes time to load but it works).
Message works but only for "preview".
In the conversation window, it keeps loading. The box says : "Facebook API does not support private messaging..."
so we can't reply to the messages.
Also, there is no mark which permits to see the difference between read messages and unread.

Everything else work fine. Thanks for your hard work.
__________________
If you find this post useful for you, or for another member, just hit the Thanks! button
 

The Following User Says Thank You to Boemien For This Useful Post:
Posts: 445 | Thanked: 363 times | Joined on Nov 2010 @ Italy
#910
Originally Posted by Boemien View Post
Had to download it manually.

News feed is working fine (it takes time to load but it works).
Message works but only for "preview".
In the conversation window, it keeps loading. The box says : "Facebook API does not support private messaging..."
so we can't reply to the messages.
Also, there is no mark which permits to see the difference between read messages and unread.
i just uploaded the latest source with some fix from gitorius, for all the other bugs and improvements we need a Qt expert to continue the work of MohammadAG
__________________
Flickr photos taken with N900 https://www.flickr.com/cameras/nokia/n900/
"Closed source software tells you what you can do. With open source, you decide what software can do for you" Richard Stallman
 

The Following 4 Users Say Thank You to gianko For This Useful Post:
Reply

Tags
facebook, facebook client

Thread Tools

 
Forum Jump


All times are GMT. The time now is 05:00.