Notices


Reply
Thread Tools
Posts: 45 | Thanked: 131 times | Joined on Jan 2012 @ Hyderabad
#11
Telephony feature not available in kernel.
 

The Following 2 Users Say Thank You to rapol.goutham For This Useful Post:
Posts: 396 | Thanked: 707 times | Joined on Jun 2011
#12
Thank you very much for share the image
I didn't find any "sdcard_partition.sh" script so i've just created a new fs with one single partition and dd'ed the image to that. Everything went ok but i've got those errors during boot:
Code:
Target file system doesn't have requested /sbin/init.
No init found. Try passing init= bootarg
followed by some "Module not found" and finally:
Code:
Can't access tty: job control turned off
(initramfs)
and then i've got stuck in initramfs since i don't know what to do.

Last edited by saponga; 2015-04-19 at 14:10.
 
nokiabot's Avatar
Posts: 1,973 | Thanked: 1,813 times | Joined on Mar 2013 @ india
#13
Originally Posted by rapol.goutham View Post
Telephony feature not available in kernel.
data via cellular ?
 
Posts: 45 | Thanked: 131 times | Joined on Jan 2012 @ Hyderabad
#14
Originally Posted by saponga View Post
Thank you very much for share the image
I didn't find any "sdcard_partition.sh" script so i've just created a new fs with one single partition and dd'ed the image to that. Everything went ok but i've got those errors during boot:
Code:
Target file system doesn't have requested /sbin/init.
No init found. Try passing init= bootarg
followed by some "Module not found" and finally:
Code:
Can't access tty: job control turned off
(initramfs)
and then i've got stuck in initramfs since i don't know what to do.
You should not dd to the partition, dd only to the device.
ex: dd if=xxxxxx.img of=/dev/sdx bs=512k

you should dd to /dev/sdx not /dev/sdx1.

After you dd, check partitions using gparted or other tools. There should be 3 partitions. 1st part is vfat, 2nd is ext4, 3rd is swap.

If you still get that error please let me know.
 

The Following User Says Thank You to rapol.goutham For This Useful Post:
Posts: 45 | Thanked: 131 times | Joined on Jan 2012 @ Hyderabad
#15
Originally Posted by nokiabot View Post
data via cellular ?
Cellular hardware is not detected
 
Posts: 45 | Thanked: 131 times | Joined on Jan 2012 @ Hyderabad
#16
Originally Posted by rapol.goutham View Post
You should not dd to the partition, dd only to the device.
ex: dd if=xxxxxx.img of=/dev/sdx bs=512k

you should dd to /dev/sdx not /dev/sdx1.

After you dd, check partitions using gparted or other tools. There should be 3 partitions. 1st part is vfat, 2nd is ext4, 3rd is swap.

If you still get that error please let me know.
File permissions got messed when I moved them from my internal HHD to external. I'll re-upload the image (Old images removed). Sorry for that .

Last edited by rapol.goutham; 2015-04-19 at 18:52.
 

The Following 2 Users Say Thank You to rapol.goutham For This Useful Post:
panjgoori's Avatar
Posts: 1,200 | Thanked: 1,200 times | Joined on Aug 2011 @ Balochistan
#17
I think its time to repair my N900's usb port. Thanks rapol.
 
nokiabot's Avatar
Posts: 1,973 | Thanked: 1,813 times | Joined on Mar 2013 @ india
#18
Originally Posted by rapol.goutham View Post
Cellular hardware is not detected
bad for me
 
Posts: 253 | Thanked: 503 times | Joined on Nov 2011 @ Canada
#19
It's possible to run Kali from chroot like the Easy Debian setup, and you should have access to all the underlying hardware in this way. It will be slower of course, and there are a few other small issues I haven't been able to find a fix for yet. Ideally, I'd like to be running both, so I might put this native version on a partition!

I also just used LXDE, since the scripts for Easy Debian can be used for that too.
 

The Following User Says Thank You to shawnjefferson For This Useful Post:
Posts: 45 | Thanked: 131 times | Joined on Jan 2012 @ Hyderabad
#20
Originally Posted by saponga View Post
Thank you very much for share the image
I didn't find any "sdcard_partition.sh" script so i've just created a new fs with one single partition and dd'ed the image to that. Everything went ok but i've got those errors during boot:
Code:
Target file system doesn't have requested /sbin/init.
No init found. Try passing init= bootarg
followed by some "Module not found" and finally:
Code:
Can't access tty: job control turned off
(initramfs)
and then i've got stuck in initramfs since i don't know what to do.
Please re-download it now, this image is working fine.
 

The Following User Says Thank You to rapol.goutham For This Useful Post:
Reply

Tags
kali armhf, kali n900, kali nokia n900, kali rx51, linux n900

Thread Tools

 
Forum Jump


All times are GMT. The time now is 07:04.