Active Topics

 



Notices


Reply
Thread Tools
Posts: 12 | Thanked: 23 times | Joined on Feb 2017 @ Berlin
#1
I have a question and I dont get any help on tjc. Perhaps my english is too bad and nobody gets the problem?

long story: https://together.jolla.com/question/...n-new-jolla-1/

short story:
I tried to restore my backup from my dead old Jolla 1 on my "new" Jolla 1. olympus made a factory-reset before sending it to me. I updated it to 2.0.5. and after that to 2.1. but the system doesnt recognize the backupfile on the sd-card as a backup.
Some parts I could restore manual.
But: How can I restore the Messages, the Notes and the Accounts on my new Jolla manual?
 

The Following User Says Thank You to mettska For This Useful Post:
Posts: 12 | Thanked: 23 times | Joined on Feb 2017 @ Berlin
#2
can I delete the directory .vault that in the home-directory or could it destroy the system?
 

The Following User Says Thank You to mettska For This Useful Post:
Community Council | Posts: 3,947 | Thanked: 9,295 times | Joined on May 2012 @ Southerrn Finland
#3
Originally Posted by mettska View Post
can I delete the directory .vault that in the home-directory or could it destroy the system?
I think you have no need to delete it since now as backups no longer are stored in .vault but on the DS card the content of it is just something like 140K at least on my device.

So deleting it will not help get you any free disk space, if that's what you are after.
 

The Following User Says Thank You to juiceme For This Useful Post:
Posts: 12 | Thanked: 23 times | Joined on Feb 2017 @ Berlin
#4
My hope was, that if I delete this folder, the backups are new initialised.

I'm playing around now with the backupfunction - and I realised, that there is no "restore"-button on my phone^^
 

The Following User Says Thank You to mettska For This Useful Post:
mrsellout's Avatar
Posts: 795 | Thanked: 1,743 times | Joined on Sep 2010 @ Manchester
#5
The way I moved from Jolla to JollaC was to backup to Dropbox and 'restore' the data from there, might be worth a shot if you're still struggling.
 

The Following 2 Users Say Thank You to mrsellout For This Useful Post:
nthn's Avatar
Posts: 529 | Thanked: 1,789 times | Joined on Jun 2014
#6
The problem is probably that mettska's backup is from 2.0.1, and from 2.0.2 onwards Jolla changed the way the backup system works, and thought it was a good idea to make it completely incompatible with the old way.

mettska, I think the way to solve this would be to do another factory reset, then restore the backup on Sailfish 1.x–2.0.1 before updating to 2.0.2 and above.
 

The Following 3 Users Say Thank You to nthn For This Useful Post:
Posts: 12 | Thanked: 23 times | Joined on Feb 2017 @ Berlin
#7
my last backup is build with 2.0.5, the last before (which is also not shown) is build with 2.0.4.
 

The Following User Says Thank You to mettska For This Useful Post:
nthn's Avatar
Posts: 529 | Thanked: 1,789 times | Joined on Jun 2014
#8
Oh, crap. Have you tried contacting Jolla Care to see if there's a way to restore a backup through the terminal?
 

The Following User Says Thank You to nthn For This Useful Post:
Posts: 12 | Thanked: 23 times | Joined on Feb 2017 @ Berlin
#9
You think, that could help? I will try
 

The Following User Says Thank You to mettska For This Useful Post:
Posts: 12 | Thanked: 23 times | Joined on Feb 2017 @ Berlin
#10
Jolla Care didn't answer my request. They react after a few days, that they will look into that only.
 

The Following User Says Thank You to mettska For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 02:28.