Notices


Reply
Thread Tools
Posts: 322 | Thanked: 852 times | Joined on Aug 2013
#211
Originally Posted by endsormeans View Post
some hard plastics can handle temps at the 190 degree mark for a moment ...
but I wouldn`t push it too long...
I have never roasted delicate electronics in an oven...
hope never to...
but I have messed with temperature and plastics...
so theory is sound...
and a number of members have done such trials before with success (some not so successful...definitely keep in mind what they did wrong)...
a heat gun and experience makes more sense to me though...
rather than an oven...
Thanks endsormeans - I think you are correct about the plastics and that might be the reason Dongle Fongle didn't exceed 5 minutes in the oven.
I don't have any experience and no heat gun. The motherboard in oven seems to be the easiest solution and it has been done before.
I only need to know what exactly Dongle Fongle did or did not remove and if his solution remained to be successful.
I think I will send a PM to Dongle Fongle to be sure - I usually don't send unsolicited PMs to people but these are desperate times..
 
Posts: 322 | Thanked: 852 times | Joined on Aug 2013
#212
Tried to fix the SIM/phone issue with a hot air gun @190-225 degrees. Directing the airflow with a nozzle to the SIM card area. Tried it a couple of times increasing the temperature and time. No change in behaviour whatsoever. So I tried the oven method. In a fan oven @190 degrees for 5 minutes. After the 5 minutes I did not open the oven door, just let it cool down closed. After assembling the phone I tried to boot it, but it fails to boot now. Hangs in Nokia screen and tries to reboot several times until it gives up..
Nokia doesn't appear in lusb and no luck in trying to flash it (waiting for device). So I think I fried this one.
I have another N900 with the phone issue, will try to do the same but then open the oven door after 5 minutes.
 

The Following 3 Users Say Thank You to t-b For This Useful Post:
Posts: 322 | Thanked: 852 times | Joined on Aug 2013
#213
Yesterday tried to solve the telephony issue on another N900. As mentioned 190 degrees - 5 minutes and after that opened the oven door. Let it cool down for an hour or so, tried to start it and it failed to boot. Today I tried again and it is booting now - but the issue isn't solved.
I don't want to push my luck so will not try the procedure again. If someone is interested in this N900 for developing or porting purposes - give me a pm. I will give it away for free (excl. shipment) to someone who already done some work for this community.

BTW - device will be shipped from the Netherlands.

Last edited by t-b; 2016-01-24 at 15:32.
 

The Following 2 Users Say Thank You to t-b For This Useful Post:
Posts: 1 | Thanked: 0 times | Joined on Apr 2018
#214
Hi,

After upgrading my n900 with fremantle 1.3 and followed by cssu, I got sim error.

I cant do pin code anymore. With 1.2 I got the sim working.

And I thought it was asim card fault so I went to my operator to give a second sim. It kept doing the same.

Now it says telephony errors followed by the device must be reboot.

I flashed about 5 times like here says.

I cant figure why it happened with the latest files.

There is anyone to help me out?

Perhaps give me any idea to give the sim card recognized.

By the way without this I cant do any dev on 3G or WIFI.

Thanx.

Cheers,
plvicente
 
pichlo's Avatar
Posts: 5,560 | Thanked: 17,339 times | Joined on Sep 2012 @ UK
#215
Have you tried a downgrade? I do not believe it is a software issue but you clearly do, so if you are willing to flash again and again, why not flashing 1.2 to verify?

For what it's worth, I believe your problem is hardware and 1.3 is just a coincidence. Maybe you moved something when you took the battery out for the flashing.
__________________
In particle accelerators atoms are indeed not only touching each others. But banging together in a massive explosive orgasm.
-- nieldk in a TMO post
 
Reply

Tags
n900, not recognized, problem, sim, sim card, sim problem

Thread Tools

 
Forum Jump


All times are GMT. The time now is 20:49.