Notices


Reply
Thread Tools
Fellfrosch's Avatar
Posts: 586 | Thanked: 2,373 times | Joined on Dec 2009
#1
Hi for some reasons my camera app is gone. I've recognized it when I tried to use the flashlight and that didn't work. I've reinstalled the camera app with

Code:
pkcon install jolla-camera
unfortunately this istalled the camera, but not a working one. There must have happend a lot more. When I now start the camera, I have just a test pattern. Flashlight is still dead.
Anyone an idea what is missing?
 

The Following 2 Users Say Thank You to Fellfrosch For This Useful Post:
Posts: 1,205 | Thanked: 4,066 times | Joined on Oct 2014
#2
Originally Posted by Fellfrosch View Post
Hi for some reasons my camera app is gone. I've recognized it when I tried to use the flashlight and that didn't work. I've reinstalled the camera app with

Code:
pkcon install jolla-camera
unfortunately this istalled the camera, but not a working one. There must have happend a lot more. When I now start the camera, I have just a test pattern. Flashlight is still dead.
Anyone an idea what is missing?
hmm these packages seems to be installed together with camera app

jolla-camera-lockscreen jolla-camera-settings patterns-sailfish-applications
__________________
You can still support my work by donation - click here

ETH: 0xFcD031609DB739C62730589361940C68ceEbC913
 

The Following 3 Users Say Thank You to nieldk For This Useful Post:
Posts: 120 | Thanked: 467 times | Joined on Dec 2014 @ Poland
#3
Can you type
Code:
journalctl -f
in terminal and then start camera app and show us output of journalctl?
 

The Following 3 Users Say Thank You to atlochowski For This Useful Post:
Fellfrosch's Avatar
Posts: 586 | Thanked: 2,373 times | Joined on Dec 2009
#4
@atlochowski
Code:
Nov 15 20:00:10 Sailfish invoker[6791]: error: Failed to initiate connect on the socket for type silica-media.
Nov 15 20:00:11 Sailfish [6740]: [W] unknown:0 - Focus mode selection is not supported
Nov 15 20:00:11 Sailfish invoker[4051]: WARNING: An inactive plugin is misbehaving - tried to show a window!
Nov 15 20:00:11 Sailfish invoker[4051]: WARNING: requestActivate() called for  QQuickView(0x3c3d20)  which has Qt::WindowDoesNotAcceptFocus set.
Nov 15 20:00:11 Sailfish booster-silica-qt5[6794]: [D] unknown:0 - Using Wayland-EGL
Nov 15 20:00:12 Sailfish mapplauncherd[6794]: SilicaBooster: Initiate asynchronous preload.
Nov 15 20:00:12 Sailfish lipstick[2613]: [W] unknown:0 - WindowPixmapItem does not have a source texture, cover will be dropped..
@nieldk
all installed already
 

The Following User Says Thank You to Fellfrosch For This Useful Post:
Posts: 120 | Thanked: 467 times | Joined on Dec 2014 @ Poland
#5
in terminal paste
Code:
version --dup
maybe not all packages are up to date after upgrade
 

The Following 4 Users Say Thank You to atlochowski For This Useful Post:
Fellfrosch's Avatar
Posts: 586 | Thanked: 2,373 times | Joined on Dec 2009
#6
I haven't updated yet. I have no clue how that happened.
Anyway I try it with an update now.
 

The Following User Says Thank You to Fellfrosch For This Useful Post:
Posts: 120 | Thanked: 467 times | Joined on Dec 2014 @ Poland
#7
one more thing do you have gstreamer1.0-droid installed?
 

The Following 3 Users Say Thank You to atlochowski For This Useful Post:
Fellfrosch's Avatar
Posts: 586 | Thanked: 2,373 times | Joined on Dec 2009
#8
Thanx guys!
Code:
version --dup
did the trick. Ther were lot pakages which were updated.
I have no clue why and why the camera app was suddenly gone. But it works now all again.
Thanx!!! Have a nice evening!
 

The Following 3 Users Say Thank You to Fellfrosch For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 08:56.