Notices


Reply
Thread Tools
Posts: 67 | Thanked: 607 times | Joined on Sep 2010 @ UK
#21
Originally Posted by abranson View Post
https://openrepos.net/content/llelec...s-video-player

And to play videos with AC3 or DTS audio tracks without having to convert them first, you'll need these gstreamer plugins:

https://openrepos.net/content/larswa...tra-codecs-145
https://openrepos.net/content/larswa...gly-codecs-145

installing LLP (1.2.1) player brought up lots of warnings. "media type discouraged" Does install and play avi files ok

bad extras - failed dependacies faad2, libdca, libca.so.0 libfaad.so.2 and libvpx

ugly - faired better only a52dec and liba52.so.0

Last edited by zenecho; 2016-04-21 at 12:44.
 

The Following 3 Users Say Thank You to zenecho For This Useful Post:
Posts: 3 | Thanked: 31 times | Joined on Apr 2016 @ Noreg
#22
I got Kodimote working after playing around with Sailfish SDK, but I could only run it on the terminal , could not get the icon to work . <- I'm not a developer .
I guess I'll just use m4r0v3r build

And I would love to have the quickradio or similar net radio on the tablet.
 

The Following User Says Thank You to f&f For This Useful Post:
Schturman's Avatar
Posts: 5,318 | Thanked: 4,080 times | Joined on Jan 2010 @ Israel
#23
Originally Posted by f&f View Post
I got Kodimote working after playing around with Sailfish SDK, but I could only run it on the terminal , could not get the icon to work . <- I'm not a developer .
I guess I'll just use m4r0v3r build

And I would love to have the quickradio or similar net radio on the tablet.
This build is nice, but it useless in "keypad" mode, it not have icons... Maybe someone can rebuild it more correctly ?
 

The Following 2 Users Say Thank You to Schturman For This Useful Post:
Posts: 281 | Thanked: 846 times | Joined on Dec 2015
#24
Originally Posted by zenecho View Post
installing LLP (1.2.1) player brought up lots of warnings. "media type discouraged" Does install and play avi files ok

bad extras - failed dependacies faad2, libdca, libca.so.0 libfaad.so.2 and libvpx

ugly - faired better only a52dec and liba52.so.0
Did you install with warehouse, enabling the repository first? Those dependencies are separate packages in his repo, so you can't just download the rpm and install it manually.

Edit: I'll edit my original post to make that clearer. It seems more people install openrepos packages manually than I thought.

Last edited by abranson; 2016-04-23 at 07:26.
 

The Following 4 Users Say Thank You to abranson For This Useful Post:
Posts: 67 | Thanked: 607 times | Joined on Sep 2010 @ UK
#25
Originally Posted by abranson View Post
Did you install with warehouse, enabling the repository first? Those dependencies are separate packages in his repo, so you can't just download the rpm and install it manually.
No, me bad, I did download the rpm and install it manually..
 

The Following User Says Thank You to zenecho For This Useful Post:
Posts: 1,054 | Thanked: 3,475 times | Joined on Oct 2014
#26
There are plenty of my builds that should 1) work om tablet

http://repo.merproject.org/obs/home:...est_i486/i486/

1) should, as I do not own tablet.
__________________
You can still support my work by donation - click here

ETH: 0xf7544913017653719259c92d38d50d9d55f7c6cd
 

The Following 5 Users Say Thank You to nieldk For This Useful Post:
Posts: 67 | Thanked: 607 times | Joined on Sep 2010 @ UK
#27
How do you manual add this directory as a repository to get over the dependency problems? I have tried before and failed....
 

The Following 2 Users Say Thank You to zenecho For This Useful Post:
Schturman's Avatar
Posts: 5,318 | Thanked: 4,080 times | Joined on Jan 2010 @ Israel
#28
 

The Following 3 Users Say Thank You to Schturman For This Useful Post:
Schturman's Avatar
Posts: 5,318 | Thanked: 4,080 times | Joined on Jan 2010 @ Israel
#29
Originally Posted by zenecho View Post
How do you manual add this directory as a repository to get over the dependency problems? I have tried before and failed....
Here... http://talk.maemo.org/showpost.php?p...2&postcount=12
Read also what Coderus wrote about disable after installation needed package...
 

The Following 3 Users Say Thank You to Schturman For This Useful Post:
Schturman's Avatar
Posts: 5,318 | Thanked: 4,080 times | Joined on Jan 2010 @ Israel
#30
Guy's, someone with SDK can create purple-facebook package for tablet, please...
Here is a source: https://github.com/jgeboski/purple-f...g/3d30d24fdbef
 

The Following 2 Users Say Thank You to Schturman For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 05:43.