Notices


Reply
Thread Tools
tuliobaars's Avatar
Posts: 118 | Thanked: 66 times | Joined on Mar 2010 @ Brazil
#1
People! Today I wanted to start using android, so I sucefully installed NITdroid. Excepting the point that I havent found the adb driver for linux, all going well.

So, magically my device turned off. I thought it was a bug, ok. Tryed to turn on. And freezes on the NITdroid screen. OK, i will reflash, the battery is full.

But the flasher cannot help me. After rebooting the PC/N810 so many times, ain't going well. This was the output error message:

"
flasher v2.5.2 (Oct 21 2009)

Suitable USB device not found, waiting.
USB device found found at bus 002, device address 003.
Error claiming USB interface: Operation not permitted
"

And no more reflashing! Even on another machine, running both Windows and Ubuntu!

So clever people, what should I do?

Please, i cannot think in me without the tablet!

Thanks in advance
__________________
Practice makes perfect.....
But nobody's perfect......
so why practice?

I was born intelligent
education ruined me.
 
Posts: 490 | Thanked: 191 times | Joined on May 2010
#2
Error claiming USB interface: Operation not permitted
I think I had those when tried to run flasher from normal user.(on linux)
Try to put "sudo" in front of the command.
 

The Following User Says Thank You to aligatro For This Useful Post:
atilla's Avatar
Posts: 1,210 | Thanked: 597 times | Joined on Apr 2010 @ hamburg,germany
#3
do you installed it on the inernal emmc?
i hope not
__________________


Nobody likes us but we dont care....
 
tuliobaars's Avatar
Posts: 118 | Thanked: 66 times | Joined on Mar 2010 @ Brazil
#4
Yeah, thanks for the really fast answer. Now the screen is flashing so crazy! NITdroid logo again, lets wait...
__________________
Practice makes perfect.....
But nobody's perfect......
so why practice?

I was born intelligent
education ruined me.
 
tuliobaars's Avatar
Posts: 118 | Thanked: 66 times | Joined on Mar 2010 @ Brazil
#5
NEWS: I sucefully reflashed using root (Thanks aligatro), but it remaining freezing at the NITdroid logo! WTH im doing wrong if the last try it was sucefully installed?
__________________
Practice makes perfect.....
But nobody's perfect......
so why practice?

I was born intelligent
education ruined me.

Last edited by tuliobaars; 2010-11-02 at 22:16.
 
tuliobaars's Avatar
Posts: 118 | Thanked: 66 times | Joined on Mar 2010 @ Brazil
#6
Thanks everybody, The problem was the battery, I change it and all gone well. Thanks for the provided help
__________________
Practice makes perfect.....
But nobody's perfect......
so why practice?

I was born intelligent
education ruined me.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 00:44.