Notices


Reply
Thread Tools
Posts: 1,896 | Thanked: 2,952 times | Joined on Jun 2010 @ N900: Battery low. N950: torx 4 re-used once and fine; SIM port torn apart
#11
sensible-browser is included in Debianutils.
xprop is part of X11-utils in Extras-devel.
Best wishes.
_________________
Per aspera ad astra...

Last edited by Wikiwide; 2013-07-15 at 02:49. Reason: +xprop
 

The Following User Says Thank You to Wikiwide For This Useful Post:
Addison's Avatar
Posts: 3,807 | Thanked: 1,133 times | Joined on Oct 2007 @ East Lansing, MI
#12
Hmm.

The only thing showing that's available to install from the app manager is X11vnc 0.9.3-maemo4 and nothing about debianutils either.

Here is my extra devel repo that is enabled.

Extras Devel
http://repository.maemo.org/extras-devel/

free non-free
 

The Following User Says Thank You to Addison For This Useful Post:
Posts: 1,896 | Thanked: 2,952 times | Joined on Jun 2010 @ N900: Battery low. N950: torx 4 re-used once and fine; SIM port torn apart
#13
X11-utils is here: extras-devel fremantle free. Since you have extras-devel, free, the only difference there could be is fremantle vs. fremantle-1.3
Debianutils are in extras fremantle free.

Debianutils for Diablo, in extras-devel
X11-utils for Diablo, in extras-devel
X11vnc 0.9.3-maemo4 is from Diablo Extras; in Diablo Extras-devel, there is X11vnc 0.9.3-maemo1
Best wishes.

Last edited by Wikiwide; 2013-07-15 at 15:18.
 

The Following User Says Thank You to Wikiwide For This Useful Post:
Addison's Avatar
Posts: 3,807 | Thanked: 1,133 times | Joined on Oct 2007 @ East Lansing, MI
#14
Thank you for the generous help Wiki.

Almost there.


dpkg -i x11-utils_0.1-1_armel.deb
Selecting previously deselected package x11-utils.
(Reading database ... 22567 files and directories currently installed.)
Unpacking x11-utils (from x11-utils_0.1-1_armel.deb) ...
Setting up x11-utils (0.1-1) ...

dpkg -i debianutils_2.17maemo2_armel.deb
Selecting previously deselected package debianutils.
dpkg: regarding debianutils_2.17maemo2_armel.deb containing debianutils, pre-dependency problem:
debianutils pre-depends on coreutils (>= 4.5.8-1)
dpkg: error processing debianutils_2.17maemo2_armel.deb (--install):
pre-dependency problem - not installing debianutils
Errors were encountered while processing:
debianutils_2.17maemo2_armel.deb
 

The Following User Says Thank You to Addison For This Useful Post:
Posts: 1,896 | Thanked: 2,952 times | Joined on Jun 2010 @ N900: Battery low. N950: torx 4 re-used once and fine; SIM port torn apart
#15
 

The Following User Says Thank You to Wikiwide For This Useful Post:
Addison's Avatar
Posts: 3,807 | Thanked: 1,133 times | Joined on Oct 2007 @ East Lansing, MI
#16
I really hate dependencies, especially when I would only like to do one simple thing.


dpkg -i coreutils_5.2.1-2osso2_armel.deb
Selecting previously deselected package coreutils.
dpkg: regarding coreutils_5.2.1-2osso2_armel.deb containing coreutils, pre-dependency problem:
coreutils pre-depends on libacl1 (>= 2.2.11-1)
dpkg: error processing coreutils_5.2.1-2osso2_armel.deb (--install):
pre-dependency problem - not installing coreutils
Errors were encountered while processing:
coreutils_5.2.1-2osso2_armel.deb
 

The Following User Says Thank You to Addison For This Useful Post:
Posts: 1,896 | Thanked: 2,952 times | Joined on Jun 2010 @ N900: Battery low. N950: torx 4 re-used once and fine; SIM port torn apart
#17
 

The Following User Says Thank You to Wikiwide For This Useful Post:
Reply

Tags
diablo, maemo 4

Thread Tools

 
Forum Jump


All times are GMT. The time now is 07:11.