Notices


Reply
Thread Tools
Posts: 196 | Thanked: 141 times | Joined on Aug 2007
#1
Is Numpy available for Maemo 4/OS2008/Diablo? Maemo 4 comes with python 2.5 by default so the most I could ask for is numpy 1.7.2 but that should be plenty for what I'd want to use it for.

Last edited by jcharpak; 2014-09-17 at 22:51. Reason: 1.7.2 is actually the last of the 1.7 series.
 

The Following User Says Thank You to jcharpak For This Useful Post:
Posts: 1,259 | Thanked: 3,894 times | Joined on May 2011 @ Brazil
#2
Originally Posted by jcharpak View Post
Is Numpy available for Maemo 4/OS2008/Diablo? Maemo 4 comes with python 2.5 by default so the most I could ask for is numpy 1.7.2 but that should be plenty for what I'd want to use it for.
AFAIK, no, only python-numeric 24.2 on Maemo 4. On Maemo 5 there is NumPy 1.4.. On MeeGo Harmattan, NumPy 1.7.1. On Sailfish, NumPy 1.9.0.

I'm maintainer of NumPy on MeeGo Harmattan and Sailfish, so I can't help you with NumPy on Maemo 4 (which has C/C++ dependencies, i.e., not trivial to package).
__________________
Python, C/C++, Qt and CAS developer. For Maemo/MeeGo/Sailfish :
Integral, Derivative, Limit - calculating mathematical integrals, derivatives and limits. SymPy - Computer Algebra System.
MatPlotLib - 2D & 3D plots in Python. IPython - Python interactive shell.
-- My blog about mobile & scientific computing ---
Sailfish : Sony Xperia X, Gemini, Jolla, Jolla C, Jolla Tablet, Nexus 4. Nokia N9, N900, N810.

Last edited by rcolistete; 2014-09-18 at 04:06.
 

The Following 2 Users Say Thank You to rcolistete For This Useful Post:
Reply

Tags
maemo 4, numpy

Thread Tools

 
Forum Jump


All times are GMT. The time now is 14:12.