Active Topics

 



Notices


Reply
Thread Tools
Posts: 82 | Thanked: 7 times | Joined on Oct 2011
#1
Before some time my eMMC dislogged from my N900 so i have managed to get it (N900) working with 8GB SD card. all apps working fine then i install nitdroid in SD card its working fine and bootup in less then 20 sec. but in maemo some apps stopped working like Filebox, Storage Usage, Cuteexplorer. default file manager working opera working and all other apps also but not these system related apps. before nitdroid these working.... please help me to solve this problem coz i cant see androids folders in my default file manager.
 
Posts: 82 | Thanked: 7 times | Joined on Oct 2011
#2
~ $ df
Filesystem 1k-blocks Used Available Use% Mounted on
rootfs 233344 174892 54172 76% /
ubi0:rootfs 233344 174892 54172 76% /
tmpfs 1024 88 936 9% /tmp
tmpfs 256 84 172 33% /var/run
none 10240 72 10168 1% /dev
tmpfs 65536 4 65532 0% /dev/shm
/dev/mmcblk1p2 2064336 380628 1578856 19% /home
/home/opt 2064336 380628 1578856 19% /opt
/dev/mmcblk1p1 4872884 2612892 2259992 54% /media/mmc1
~ $ free
total used free shared buffers
Mem: 245380 241236 4144 0 1232
Swap: 780280 60972 719308
Total: 1025660 302208 723452
~ $ mount
rootfs on / type rootfs (rw)
ubi0:rootfs on / type ubifs (rw,bulk_read,no_chk_data_crc)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
tmpfs on /tmp type tmpfs (rw,noatime,size=1024k)
tmpfs on /var/run type tmpfs (rw,nosuid,noatime,size=256k,mode=755)
none on /dev type tmpfs (rw,noatime,size=10240k,mode=755)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
tmpfs on /dev/shm type tmpfs (rw,nosuid,nodev,noatime,size=65536k)
/dev/mmcblk1p2 on /home type ext3 (rw,noatime,errors=continue,commit=1,data=writebac k)
/home/opt on /opt type none (bind)
nodev on /sys/kernel/debug type debugfs (0)
/dev/mmcblk1p1 on /media/mmc1 type vfat (rw,noauto,nodev,noexec,nosuid,noatime,nodiratime, utf8,uid=29999,shortname=mixed,dmask=000,fmask=013 3,rodir)
~ $ sudo gainroot
Root shell enabled


BusyBox v1.10.2 (Debian 3:1.10.2.legal-1osso30+0m5) built-in shell (ash)
Enter 'help' for a list of built-in commands.

/home/user # du -kx / | sort -n | tail -n20
10252 /usr/src/kernel-power-headers/include/linux
12104 /usr/share/locale
12476 /lib/modules
14164 /usr/share/microb-engine/chrome
14848 /usr/share/microb-engine
16676 /usr/src/kernel-power-headers/include
19340 /usr/bin
23268 /var/lib/dpkg/info
23352 /usr/lib/locale
24288 /usr/lib/microb-engine
24292 /lib
26232 /var/lib/dpkg
26872 /var/lib
26956 /var
32604 /usr/src/kernel-power-headers
34844 /usr/src
51528 /usr/share
150324 /usr/lib
261676 /usr
326032
/home/user # du -kx /home | sort -n | tail -n20
12512 /home/system/framework
14952 /home/opt/opera
15440 /home/opt/usr/share/themes
15608 /home/opt/var/cache/apt
15612 /home/opt/var/cache
19260 /home/user
31240 /home/opt/usr/share
31304 /home/data/dalvik-cache
32192 /home/system/app
32816 /home/opt/usr
32892 /home/data
44560 /home/opt/var/lib/apt/lists
44572 /home/opt/var/lib/apt
44576 /home/opt/var/lib
48444 /home/system/lib
50864 /home/opt/lib
60192 /home/opt/var
114660 /home/system
176532 /home/opt
344772 /home
/home/user # sfdisk -l /dev/mmcblk0
/dev/mmcblk0: No such file or directory

sfdisk: cannot open /dev/mmcblk0 for reading
/home/user # sfdisk -l /dev/mmcblk1

Disk /dev/mmcblk1: 242560 cylinders, 4 heads, 16 sectors/track
Units = cylinders of 32768 bytes, blocks of 1024 bytes, counting from 0

Device Boot Start End #cyls #blocks Id System
/dev/mmcblk1p1 32 152607 152576 4882432 b W95 FAT32
start: (c,h,s) expected (32,0,1) found (0,32,33)
end: (c,h,s) expected (1023,3,16) found (607,245,22)
/dev/mmcblk1p2 152617+ 218175 65559- 2097872 83 Linux
start: (c,h,s) expected (1023,3,16) found (608,0,1)
end: (c,h,s) expected (1023,3,16) found (869,44,7)
/dev/mmcblk1p3 218176 242559 24384 780288 82 Linux swap / Solaris
start: (c,h,s) expected (1023,3,16) found (869,44,8)
end: (c,h,s) expected (1023,3,16) found (966,80,10)
/dev/mmcblk1p4 0 - 0 0 0 Empty
/home/user #
 
qwazix's Avatar
Moderator | Posts: 2,621 | Thanked: 5,429 times | Joined on Jan 2010
#3
looks fine to me. Maybe reinstall those applications?
__________________
Proud coding competition 2012 winner: ρcam
My other apps: speedcrunch N9 N900 Jolla contactlaunch timenow

Nemo UX blog: Grog
My website: qwazix.com
My job: oob
 
Posts: 82 | Thanked: 7 times | Joined on Oct 2011
#4
i have reinstalled those apps many time.. even i uninstalled Nitdroid but not working, sometime ( 2-3 times/day) my Media Player refuse to work when i play video, only black screen. after reboot its working.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 00:29.