Notices


Reply
Thread Tools
Posts: 10 | Thanked: 8 times | Joined on Aug 2017
#1
Hello I'm using N900 and having a annoying problem about wifi speed. Download speed at about below 100kb/s meanwhile using my Nexus, always get to > 100k

Is there any fix?
 

The Following User Says Thank You to felangga For This Useful Post:
Community Council | Posts: 517 | Thanked: 693 times | Joined on Sep 2010 @ Mbabane
#2
a lot of things could cause this and most might have nothing to do with N900. anyway, try turning off or reducing wifi power saving.
 

The Following User Says Thank You to sicelo For This Useful Post:
Posts: 10 | Thanked: 8 times | Joined on Aug 2017
#3
Originally Posted by sicelo View Post
a lot of things could cause this and most might have nothing to do with N900. anyway, try turning off or reducing wifi power saving.
Where can I change wifi power saving config?
 
Posts: 10 | Thanked: 8 times | Joined on Aug 2017
#4
Originally Posted by sicelo View Post
a lot of things could cause this and most might have nothing to do with N900. anyway, try turning off or reducing wifi power saving.
Where can I change this wifi power saving config?
 

The Following User Says Thank You to felangga For This Useful Post:
Community Council | Posts: 4,082 | Thanked: 9,761 times | Joined on May 2012 @ Southerrn Finland
#5
Originally Posted by felangga View Post
Where can I change this wifi power saving config?
In the settings of your wlan box.
 

The Following 2 Users Say Thank You to juiceme For This Useful Post:
Posts: 10 | Thanked: 8 times | Joined on Aug 2017
#6
Originally Posted by juiceme View Post
In the settings of your wlan box.
Not on my phone?
 

The Following User Says Thank You to felangga For This Useful Post:
Community Council | Posts: 517 | Thanked: 693 times | Joined on Sep 2010 @ Mbabane
#7
You can disable it on your phone - Settings > Internet Connections > Connections > your_wireless_connection > ... > Advanced > Other

However, as I did mention earlier, there are a lot of things that could cause the 'issue' and as juiceme mentions, check to see if you could optimize things in your router
 

The Following 2 Users Say Thank You to sicelo For This Useful Post:
Posts: 10 | Thanked: 8 times | Joined on Aug 2017
#8
Originally Posted by sicelo View Post
You can disable it on your phone - Settings > Internet Connections > Connections > your_wireless_connection > ... > Advanced > Other

However, as I did mention earlier, there are a lot of things that could cause the 'issue' and as juiceme mentions, check to see if you could optimize things in your router
Found it!
I hope it will increase the performance. Thanks guys
 

The Following User Says Thank You to felangga For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 09:16.