Thread Tools
Community Council | Posts: 575 | Thanked: 899 times | Joined on Sep 2010 @ Mbabane
Searching gives me "Unknown error" now ... will test again on a different network as the WiFi network I'm on has proxying and other MITM features.
Posts: 273 | Thanked: 371 times | Joined on Jan 2010 @ NYC
Originally Posted by freemangordon View Post
The attached .debs should make it working for you (at least they do it for me )

The problem was in libsoup disabling TLS1.2 and TLS1.1, ....

Hmm, tried for a few hours, to try and make it work. Sadly nothing. I tried app manager, FAP, apt-get and finally directly from your linked debs did dpkg to reinstall .... and still the same issue "Video cannot be played"

So appreciated you already doing an update. Just passing along my feedback.


Posts: 1,102 | Thanked: 1,686 times | Joined on Jan 2011 @ Touring
FWIW I just used it this morning with the AAC convert script given upthread. It worked well.

The Following 2 Users Say Thank You to biketool For This Useful Post:
Posts: 273 | Thanked: 371 times | Joined on Jan 2010 @ NYC
Hmm, not sure I know which one your talking about. Could you add a link or give me a post number?


Thread Tools

Forum Jump

All times are GMT. The time now is 07:33.