Active Topics



Thread Tools
Posts: 27 | Thanked: 10 times | Joined on Jan 2008
All the docs under are gone.

The tables of content are still there, but if you click any of the links, you get a 404.

Can somebody fix this?
qwerty12's Avatar
Posts: 4,274 | Thanked: 5,356 times | Joined on Sep 2007 @ Looking at y'all and sighing
I just tried 4 links from that table of contents and they worked fine for me.

Oh, one link has failed on me:



Last edited by qwerty12; 2008-12-01 at 08:00.
Posts: 27 | Thanked: 10 times | Joined on Jan 2008
Well, for example, I go to then click "osso.DeviceState" and get a 404.

"The requested URL /development/documentation/apis/3-x/python-maemo-3.x/python_libosso_api/pyosso_devicestate/ could not be found on this server"

osso.Context, osso.Autosave, osso.Application, osso.Mime, osso.Plugin, osso.Rpc, osso.StateSaving, osso.Statusbar, osso.SystemNote, and osso.TimeNotification don't work either.

Interesting, the links directly from work just fine, and they're different URLs... I shall use those.

I'll mirror that locally. It doesn't change.

Thread Tools

Forum Jump

All times are GMT. The time now is 14:13.