Active Topics

 



Notices


Reply
Thread Tools
DJJonosound's Avatar
Posts: 411 | Thanked: 302 times | Joined on May 2012 @ Australia
#1
Bit of a strange bug. For me right now, I can only see videos in the gallery app. All of the pictures show up in filebox, and nothing of the file structure has been modifed.

Any ideas why this is happening?

Side note - I am unable to reflash the device.

Last edited by DJJonosound; 2013-04-11 at 23:27.
 
Posts: 198 | Thanked: 130 times | Joined on Sep 2012 @ Pakistan
#2
The search button gave me this.

http://talk.maemo.org/showthread.php?t=85863
__________________
N9 - 16 GB Black Reborn

Tutorial - OpenVPN for N9
 
Posts: 198 | Thanked: 130 times | Joined on Sep 2012 @ Pakistan
#3
Also:
http://talk.maemo.org/showthread.php?t=84054
__________________
N9 - 16 GB Black Reborn

Tutorial - OpenVPN for N9
 
DJJonosound's Avatar
Posts: 411 | Thanked: 302 times | Joined on May 2012 @ Australia
#4
I do not believe it refreshing is the problem. If I take a video from the camera app, it shows up straight away in gallery.
 
Posts: 198 | Thanked: 130 times | Joined on Sep 2012 @ Pakistan
#5
There is a file which has download paths for videos and pictures musics documents etc. When that gets corrupted so you get this type pain. So maybe pictures path is corrupted.

Anyway I gave you the heads-up.
__________________
N9 - 16 GB Black Reborn

Tutorial - OpenVPN for N9
 

The Following User Says Thank You to khan.orak For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 13:17.