Notices


Reply
Thread Tools
Posts: 1 | Thanked: 0 times | Joined on Oct 2017
#1
Hello, it's my first post, even if I know this forum pretty well. My english isn't best so I preferred to stay here and watch before.

Now I have problem that I can't come across myself, or even by reading forum.

Old repo is down, (as you all probably knows), when I'm trying to install anything from *.deb files I see errors, when I try to update repos, (or after adding repos) with CSSU enabler I seen arror about packages conflict with libqt4core. I removed it with apt-get (which works only when I try to remove anything) but new errors appeared. Even alarm clock is not working anymore.
How do I install qt if *.deb are not working and repo is not working?
I can even reinstall maemo if you only give me step by step instruction or at least tell me that it's the solution.
Please help

@edit
I already fixed few things, some repos are working now. But I'm still not able to update community SSU or even to finish apt-get update
apt-get it said me your system seems to be fremate1.3 but got . (free space)
it even made my type apt-get upgrade, and it finished with no errors, but IDK if it isn't troublesome.
After upgrade same error in update come again.
uname -a said:
Linux Nokia-N900 2.6.28.10-cssu3 #1 PREEMPT Sat Jul 28 18:05:05 EDT 2012 armv71 unknown

CSSU update said that missing packages are libtelepathy-qt4-0 libtpsession libgq-gconf0 qtm-maemo-metapackage libconninet0

I tried to apt-get install libqt4* but it said that some packages are broken.
IDK how to fix it, but I made backup and I keep trying.



I have no idea what I'm doing anylonger.

Last edited by zekorius; 2017-10-26 at 22:23.
 
joerg_rw's Avatar
Posts: 2,210 | Thanked: 12,537 times | Joined on Mar 2010 @ SOL 3
#2
http://wiki.maemo.org/Community_SSU#Installation

1. [NEW]: Since original Nokia system repositories vanished together with Nokia, please see http://wiki.maemo.org/Repository#Mir...ion_manager.29 to get working source of core system components. You'll need that to satisfy dependencies of packages you're going to install during the process.
I strongly recommend reflashing, see (http://wiki.maemo.org/User:Joerg_rw/tools and) http://wiki.maemo.org/Updating_the_t..._Lazy_Approach

Carefully watch for instructions in all those places, particularly
NEVER DO APT-GET UPGRADE OR DIST-UPGRADE
__________________
Maemo Community Council member [2012-10, 2013-05, 2013-11, 2014-06 terms]
Hildon Foundation Council inaugural member.
MCe.V. foundation member

EX Hildon Foundation approved
Maemo Administration Coordinator (stepped down due to bullying 2014-04-05)
aka "techstaff" - the guys who keep your infra running - Devotion to Duty http://xkcd.com/705/

IRC(freenode): DocScrutinizer*
First USB hostmode fanatic, father of H-E-N
 

The Following User Says Thank You to joerg_rw For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 08:12.