Notices


Reply
Thread Tools
Posts: 98 | Thanked: 52 times | Joined on Mar 2015
#171
great update so far. thx for you're work!
 
Posts: 4 | Thanked: 0 times | Joined on Feb 2016
#172
Thank you for you work!
I have a problem with my Nexus 5: in Recovey I can't use FLASH ZIP button. Nothing happens when I click on it.

Logs :
E: Unable to locate page (multirom_flash_select)

Can someone help me?
Thanks
 
Posts: 240 | Thanked: 842 times | Joined on Jul 2014
#173
Originally Posted by Theniaky View Post
Thank you for you work!
I have a problem with my Nexus 5: in Recovey I can't use FLASH ZIP button. Nothing happens when I click on it.

Logs :
E: Unable to locate page (multirom_flash_select)

Can someone help me?
Thanks
Yes that seems to be a bug with the latest version of multirom, you can extract them manually in Sailfish instead (although I can't currently remember what the exact commands/locations are for where to extract the two compressed folders inside the zip), you can check in the updater-script I'm assuming it'll say where to extract them in there.
 
Posts: 23 | Thanked: 64 times | Joined on Feb 2016 @ Czech Republic
#174
Originally Posted by Theniaky View Post
Thank you for you work!
I have a problem with my Nexus 5: in Recovey I can't use FLASH ZIP button. Nothing happens when I click on it.

Logs :
E: Unable to locate page (multirom_flash_select)

Can someone help me?
Thanks
Do you have the newest recovery? I had same problem on my Nexus 4 after upgrade MultiROM and TWRP yesterday. Downgrade recovery to older version - flash the file "TWRP_multirom_<your device>_20150630.img" (download here) solved the problem for me. I flashed the image in Android over app Flashify.
 
Posts: 4 | Thanked: 0 times | Joined on Feb 2016
#175
I was trying to do it manually, but I tried an old TWRP version and it worked. Thank you both.

But now I can't install SDL2.
After command "zypper in SDL2" as root, it ask me an authentication for https://store-repository.jolla.com. I tried my jolla account but it is not ok.
 
coderus's Avatar
Posts: 6,160 | Thanked: 11,669 times | Joined on Nov 2011 @ Open Mobile Platform, Innopolis, Russia
#176
you need to add jolla account in device settings to access store repository.
__________________
Twitter | Openrepos | GitHub | PayPal.Me
 
Posts: 4 | Thanked: 0 times | Joined on Feb 2016
#177
@coderus
I already configured my Jolla account. I also tried to update it, then delete and re-add it but I have still the same error... But Jolla Store works perfectly.
Strange because I just installed a clean Sailfish + update to 2.0.0.10.
 
Posts: 5 | Thanked: 2 times | Joined on Sep 2015 @ CZ
#178
Had the same problem. Simply try enter passwd a few times and then you will see some info about auth failed where you can chose abort/retry/ignore ... choose ignore (i) and installation will go on.
 
Posts: 4 | Thanked: 0 times | Joined on Feb 2016
#179
@cocovina indeed it works when I do not enter password, thank you!
 
coderus's Avatar
Posts: 6,160 | Thanked: 11,669 times | Joined on Nov 2011 @ Open Mobile Platform, Innopolis, Russia
#180
also dont use zypper, prefer using pkcon install.
__________________
Twitter | Openrepos | GitHub | PayPal.Me
 
Reply

Tags
apkenv

Thread Tools

 
Forum Jump


All times are GMT. The time now is 21:16.