Notices


Reply
Thread Tools
Posts: 392 | Thanked: 707 times | Joined on Aug 2014
#2031
Originally Posted by andreasole View Post
flasher -f -F main.bin --erase-user-data=secure -F emmc.bin --erase-mmc=secure
Think that you should be using:
HTML Code:
flasher -F main.bin -F emmc.bin --erase-user-data=secure --no-preserve -f -R
 

The Following 4 Users Say Thank You to aspergerguy For This Useful Post:
Posts: 27 | Thanked: 31 times | Joined on Jan 2010 @ cyprus
#2032
Originally Posted by aspergerguy View Post
Think that you should be using:
HTML Code:
flasher -F main.bin -F emmc.bin --erase-user-data=secure --no-preserve -f -R
same my friend but today after many times trying it flash only the main , not the emmc
 

The Following User Says Thank You to andreasole For This Useful Post:
Posts: 1,042 | Thanked: 3,435 times | Joined on Oct 2014
#2033
Originally Posted by andreasole View Post
same my friend but today after many times trying it flash only the main , not the emmc
Did you check the MD5 sum of your downloaded firmware image. Smells like a bad image file.

Check here: https://silma.tk/soft/
__________________
You can still support my work by donation - click here

ETH: 0xf7544913017653719259c92d38d50d9d55f7c6cd
 

The Following User Says Thank You to nieldk For This Useful Post:
Posts: 27 | Thanked: 31 times | Joined on Jan 2010 @ cyprus
#2034
Originally Posted by nieldk View Post
Did you check the MD5 sum of your downloaded firmware image. Smells like a bad image file.

Check here: https://silma.tk/soft/
the problem is the emmc.bin
 

The Following User Says Thank You to andreasole For This Useful Post:
Posts: 392 | Thanked: 707 times | Joined on Aug 2014
#2035
Originally Posted by andreasole View Post
the problem is the emmc.bin
Sure that it is not flash memory problem as you had this problem previously:http://talk.maemo.org/showpost.php?p...postcount=2023
 

The Following User Says Thank You to aspergerguy For This Useful Post:
Posts: 1,042 | Thanked: 3,435 times | Joined on Oct 2014
#2036
Originally Posted by andreasole View Post
the problem is the emmc.bin
Try to download emmc image again.
__________________
You can still support my work by donation - click here

ETH: 0xf7544913017653719259c92d38d50d9d55f7c6cd
 

The Following 2 Users Say Thank You to nieldk For This Useful Post:
Reply

Tags
jolla, nokia, sailfish

Thread Tools

 
Forum Jump


All times are GMT. The time now is 19:37.