Active Topics

 



Notices


Reply
Thread Tools
mp107's Avatar
Posts: 139 | Thanked: 368 times | Joined on Apr 2015 @ Poland
#11
Here you've got the deb file: http://maemo.gilababy.com/apt-mirror...+0m5_armel.deb

Or (better) enable repositories form maemo-repos.com (and get rid of such kind of problems).
 

The Following User Says Thank You to mp107 For This Useful Post:
Posts: 187 | Thanked: 206 times | Joined on Apr 2013 @ Poland
#12
Thank you for quick replay, I will try both ways (Installing the .deb alone and installing package through the repository, but after quick look at those you posted I think I got the same ones.)

Will report everything later, while I got more nokia-time
 
mp107's Avatar
Posts: 139 | Thanked: 368 times | Joined on Apr 2015 @ Poland
#13
Either way results the same so there is no need to try them both.

But as I said it would be better to add the repositories from here through clicking in N900's browser on those links:
http://maemo-repos.com/apt-mirror/repo/ovi.install
http://maemo-repos.com/apt-mirror/repo/ssu.install
http://maemo-repos.com/apt-mirror/repo/apps.install

And if you use Faster Application Manager you should add those repositories manually:


Nokia Ovi
Code:
URL: http://maemo-repos.com/apt-mirror/mirror/downloads.maemo.nokia.com/fremantle/ovi/
Distribution: ./
Components: <empty>
Nokia SSU
Code:
URL: http://maemo-repos.com/apt-mirror/mirror/downloads.maemo.nokia.com/fremantle/mr0/
Distribution: ./
Components: <empty>
Nokia Apps
Code:
URL: http://maemo-repos.com/apt-mirror/mirror/downloads.maemo.nokia.com/fremantle/apps/
Distribution: ./
Components: <empty>
 

The Following 7 Users Say Thank You to mp107 For This Useful Post:
Community Council | Posts: 587 | Thanked: 935 times | Joined on Sep 2010 @ Mbabane
#14
You need to use one of the mirrors for the Nokia repos, or add the SDK repo ...

wireless-tools is in both of them

(mp107 beat me to it )
 

The Following User Says Thank You to sicelo For This Useful Post:
peterleinchen's Avatar
Posts: 3,447 | Thanked: 6,586 times | Joined on Aug 2010 @ Ruhrgebiet, Germany
#15
Originally Posted by sicelo View Post
...

(mp107 beat me to it )
Yes, but only by about a day
__________________
SIM-Switcher, automated SIM switching with a Double (Dual) SIM adapter
--
Thank you all for voting me into the Community Council 2014-2016!

Please consider your membership / supporting Maemo e.V. and help to spread this by following/copying this link to your TMO signature:
[MC eV] Maemo Community eV membership application, http://talk.maemo.org/showthread.php?t=94257

editsignature, http://talk.maemo.org/profile.php?do=editsignature
 
Posts: 242 | Thanked: 169 times | Joined on Nov 2011
#16
I'm using these repos (seem to work good):

should I use instead the repos posted from mp107?
 
peterleinchen's Avatar
Posts: 3,447 | Thanked: 6,586 times | Joined on Aug 2010 @ Ruhrgebiet, Germany
#17
mirrors.muarf.org were down for quite some days, so we got those Maemo-Repos.com
Thankfully!
__________________
SIM-Switcher, automated SIM switching with a Double (Dual) SIM adapter
--
Thank you all for voting me into the Community Council 2014-2016!

Please consider your membership / supporting Maemo e.V. and help to spread this by following/copying this link to your TMO signature:
[MC eV] Maemo Community eV membership application, http://talk.maemo.org/showthread.php?t=94257

editsignature, http://talk.maemo.org/profile.php?do=editsignature
 

The Following User Says Thank You to peterleinchen For This Useful Post:
Posts: 7 | Thanked: 13 times | Joined on May 2018
#18
Hi, I currently have version 21.2011.38-1
When I try to install the package from here:
http://mirrors.muarf.org/maemo/apt-m...ireless-tools/

I get a message that this is an incompatible package.

Do I understand correctly that these packages are good for the version:
PR 1.3 version 20.2010.36-2

So I have to erase my memory again, upload it and download the packages?
Without CSSU?

Is there any possibility to upload this and other packages when I have CSSU?
 
Posts: 302 | Thanked: 676 times | Joined on Aug 2011 @ suncity
#19
Originally Posted by poho View Post
Hi, I currently have version 21.2011.38-1
When I try to install the package from here:
http://mirrors.muarf.org/maemo/apt-m...ireless-tools/

I get a message that this is an incompatible package.

Do I understand correctly that these packages are good for the version:
PR 1.3 version 20.2010.36-2

So I have to erase my memory again, upload it and download the packages?
Without CSSU?

Is there any possibility to upload this and other packages when I have CSSU?

Hi,

I would suggest that try
Code:
apt-get install wireless-tools
first then see what happens (that is the common way of installing things; not manually...). Also the error message would help what could be wrong... I'm on 21.2011.38-1Tmaemo12 (CSSU) and I have the exact same wireless-tools installed that you linked.

jm
 
Posts: 7 | Thanked: 13 times | Joined on May 2018
#20
Thank you for the quick reply.

After your command I have:
Code:
home/user # apt-get install wireless-tools 
Reading package lists... Done 
Building dependency tree        
Reading state information... Done 
Package wireless-tools is not available, but is referred to by another package. 
This may mean that the package is missing, has been obsoleted, or 
is only available from another source 
E: Package wireless-tools has no installation candidate
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 02:13.