Notices


Reply
Thread Tools
Posts: 111 | Thanked: 181 times | Joined on Feb 2017 @ Tbilisi, Georgia (caucasus)
#241
My issue still exists. Phone does not sleep at all. Even though cpu usage is minimal battery still drains.

here is my wakelock file

https://paste.ubuntu.com/25986943/
 

The Following User Says Thank You to matemana For This Useful Post:
Posts: 370 | Thanked: 1,008 times | Joined on Feb 2014 @ Germany
#242
Originally Posted by matemana View Post
My issue still exists. Phone does not sleep at all. Even though cpu usage is minimal battery still drains.

here is my wakelock file

https://paste.ubuntu.com/25986943/
Is this a fresh install? Which files did you use?

Could you please give he output of the following commands:

systemctl status bt-sleep-monitor.timer
systemctl status bt-sleep-monitor.service
systemctl status hciattach.service
 

The Following 2 Users Say Thank You to mautz For This Useful Post:
Posts: 111 | Thanked: 181 times | Joined on Feb 2017 @ Tbilisi, Georgia (caucasus)
#243
Yes it's a fresh install. I just installed some programs and python libs that's it.

1 systemctl status bt-sleep-monitor.timer

● bt-sleep-monitor.timer - Delay start of minimecs bt-sleep-monitor script to avoid getting wrong bluetooth value on startup
Loaded: loaded (/lib/systemd/system/bt-sleep-monitor.timer; disabled; vendor preset: enabled)
Active: active (running) since Sat 2017-11-18 16:58:09 +04; 53min ago
2 systemctl status bt-sleep-monitor.service

● bt-sleep-monitor.service - Start Minimecs bt-sleep-monitor script at startup
Loaded: loaded (/lib/systemd/system/bt-sleep-monitor.service; static; vendor preset: enabled)
Active: active (running) since Sat 2017-11-18 16:58:38 +04; 54min ago
Main PID: 11430 (bt-sleep-monito)
CGroup: /system.slice/bt-sleep-monitor.service
├─11430 /bin/bash /usr/bin/bt-sleep-monitor.sh
├─15520 dbus-monitor --system interface='com.nokia.mce.signal',member='displ...
└─15521 /bin/bash /usr/bin/bt-sleep-monitor.sh
3 systemctl status hciattach.service

● hciattach.service - Run hciattach when HCI UART device becomes available
Loaded: loaded (/lib/systemd/system/hciattach.service; static; vendor preset: enabled)
Active: inactive (dead)
Condition: start condition failed at Sat 2017-11-18 16:58:09 +04; 55min ago
ConditionPathExists=/data/property/persist.service.bdroid.bdaddr was not met
 

The Following 2 Users Say Thank You to matemana For This Useful Post:
Posts: 370 | Thanked: 1,008 times | Joined on Feb 2014 @ Germany
#244
There's domething wrong with Bluetooth. Could you do a 'devel-su ls /data/property' and check if the file petsist.service.bdroid.bdaddr is in there? If yes please check if it contains a mac adress.
 

The Following User Says Thank You to mautz For This Useful Post:
Posts: 111 | Thanked: 181 times | Joined on Feb 2017 @ Tbilisi, Georgia (caucasus)
#245
Originally Posted by mautz View Post
There's domething wrong with Bluetooth. Could you do a 'devel-su ls /data/property' and check if the file petsist.service.bdroid.bdaddr is in there? If yes please check if it contains a mac adress.
Only these files are in /data/property

persist.radio.adb_log_on persist.radio.eons.enabled

What does this mean? I also have strange issue. Wifi asks for password on every reboot.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 23:27.