Notices


Reply
Thread Tools
Posts: 56 | Thanked: 0 times | Joined on Nov 2009
#1
I couldn't wait to get home to play with my Nokia N900. It was all fine until I played with the camera. 'Operation Failed' I thought no big deal so I restarted the phone; Same results. Then I thought its the software so I updated the firmware. It FROZE AT 1 SEC REMAINING OF THE SECOND PHASE!! Now I dont know what to do...
 
b-man's Avatar
Posts: 549 | Thanked: 502 times | Joined on Feb 2008 @ Bowling Green Ohio (united states)
#2
have you tried re-flashing it again?
__________________
I'm an advanced user and a bit of a modder.
----------------------------------------------
I am involved with Mer, Deblet, and NITdroid.
My ports/creations/hacks: GNOME (for Deblet), Cdeb2, Ubuntu, playable flash games in the "Get Started" app, DBS, ect...


enhanced fedora port has been canceled in favor of NITDebian (TBA)
 
Posts: 56 | Thanked: 0 times | Joined on Nov 2009
#3
If only the phone would power on. It turns on for like 1 sec flashes NOKIA and then it turns off
 
b-man's Avatar
Posts: 549 | Thanked: 502 times | Joined on Feb 2008 @ Bowling Green Ohio (united states)
#4
even with the usb cable plugged in?
__________________
I'm an advanced user and a bit of a modder.
----------------------------------------------
I am involved with Mer, Deblet, and NITdroid.
My ports/creations/hacks: GNOME (for Deblet), Cdeb2, Ubuntu, playable flash games in the "Get Started" app, DBS, ect...


enhanced fedora port has been canceled in favor of NITDebian (TBA)
 

The Following User Says Thank You to b-man For This Useful Post:
Posts: 268 | Thanked: 304 times | Joined on Oct 2009 @ Orlando, USA
#5
you sure the battery is charged? are you able to charge the battery while the phone is off?

how did you flash the firmware?
 

The Following 2 Users Say Thank You to archebyte For This Useful Post:
Posts: 56 | Thanked: 0 times | Joined on Nov 2009
#6
Even with the USB in. My comp doesnt detect it. I used PC suite..... Its charged, i think? It charges through the usb port anyway but it wont charge correctly now. It charges shuts off and detects the charger and charges
 
Posts: 268 | Thanked: 304 times | Joined on Oct 2009 @ Orlando, USA
#7
Originally Posted by N900dweeb View Post
Even with the USB in. My comp doesnt detect it. I used PC suite..... Its charged, i think? It charges through the usb port anyway but it wont charge correctly now. It charges shuts off and detects the charger and charges
Remove the battery and re-insert it. Try charging it again directly using the charger instead of the USB cable. The device will flash yellow during charging and green when done.

If I recall correctly, the PC Suite does not flash the N900. Are you using XP? If the Nokia Software Updater doesn't work for you, take a look here
 
Posts: 891 | Thanked: 499 times | Joined on Nov 2009 @ UK
#8
To make sure the battery is fully charged, I'd suggest putting your N900's battery into your 5800 handset and charge it to full. Then swap it back into the N900
__________________
Follow me on Twitter
 
Posts: 56 | Thanked: 0 times | Joined on Nov 2009
#9
Originally Posted by archebyte View Post
Remove the battery and re-insert it. Try charging it again directly using the charger instead of the USB cable. The device will flash yellow during charging and green when done.

If I recall correctly, the PC Suite does not flash the N900. Are you using XP? If the Nokia Software Updater doesn't work for you, take a look here
Ok imma try it when i get home
 
felbutss's Avatar
Posts: 579 | Thanked: 286 times | Joined on Oct 2009 @ Australia
#10
same problem i had mate. 1 second left on NSU and then thats it.

it seems like this is gonna be a problem for a lot of N900 users. NSU bricks some of the phones.

im gonna test tonight another battery and see if it works to. i think nokia need to make some sort of recovery proccess as this isnt working out.


try this. put your 5800 fully charged battery in your n900.
then
1. remove battery
2. connect USB cable
3. start flasher-3.5 from command line
4. insert battery
5. flashing starts

Last edited by felbutss; 2009-11-27 at 02:25.
 

The Following User Says Thank You to felbutss For This Useful Post:
Reply

Tags
lack of quality control

Thread Tools

 
Forum Jump


All times are GMT. The time now is 00:32.