Notices


Reply
Thread Tools
Banned | Posts: 206 | Thanked: 118 times | Joined on Jan 2010 @ Vancouver
#61
Tried to update my n900 today. The application manager said that I needed to use the NSU. I went to PC suite, which installed the NSU. NSU got stuck at 1 second, and of course the device wouldn't boot. It won't charge, and trying to mount it on my windows or linux machines resulted in it mounting and unmounting every 10 seconds, making flashing impossible.

To make things worse, Nokia Canada wouldn't touch it because it's an american device, and Nokia USA won't touch it because I don't have an american mailing address. Fortunately newegg is totally awesome and I am returning it to them for a replacement phone.

I'm really more terrified of Nokia's warranty handling than anything.

Last edited by ZShakespeare; 2010-02-17 at 06:44.
 
Posts: 7 | Thanked: 0 times | Joined on Dec 2009
#62
I never seen a easier update over the air on a smart phone.
Automatically informed that a new update is available, backup and then run
the update 16 MB and i have ........ an new desktop logo for my orrery :-)
 
Posts: 7 | Thanked: 1 time | Joined on Feb 2010
#63
Ok I FIXED mine.

After spending all day looking for chargers for BL-5J i noticed that with some force, it'd fit inside my N95 to charge.

I charged it up, and using this: https://wiki.maemo.org/Updating_the_...ndows_7_32-bit and this: http://talk.maemo.org/showpost.php?p...3&postcount=46

I got it working. YAY!!!!!

Shame it happened in the first place but oh well
 

The Following User Says Thank You to kiplinght For This Useful Post:
Posts: 93 | Thanked: 21 times | Joined on Jan 2010 @ The Netherlands
#64
Originally Posted by kiplinght View Post
I'm having the same problem. Given that there's no other charging point for the phone, I assumed it being plugged in would be fine, as it should be no different to being plugged in at the wall.

Anyway my N900 is now BRICKED too. Very NOT HAPPY.

Now it just sits there vibrating every 15 seconds, with the NOKIA logo in the background.,

Thanks a ****ing heap Nokia for making an update that's RUINED my phone.

It still escapes me how everyone else seems to be able to make updates that aren't so fragile, except Nokia. If there had been a warning such as "Warning! We don't know what we're doing" then maybe I wouldn't have clicked update. Garbage

Also WTF is with it not being able to charge itself? WTF? Get a 5800 to swap batteries with and charge that to continue the update? The ****?
I have exactly the same! Bums me out. They can't bring a normal update to all of us? Ouch..

Anyways, I'm gonna read this thread to find a solution.
 
Posts: 47 | Thanked: 3 times | Joined on Jan 2010
#65
If the phone is not charging properly (i.e. shows blue NOKIA sign on white screen, then goes to a grey screen, then disappears/switches off - then the cycle repeats) then try switching the phone off and connecting in USB mode. That doesn't mean trying to get NSU detecting it in USB mode. I mean switching to flashing mode - details are here. Then try flashing it with the appropriate binary file. See details here.

I had the same issue when I first got my N900 and tried updating the firmware via NSU. Never again!
 
Posts: 93 | Thanked: 21 times | Joined on Jan 2010 @ The Netherlands
#66
I have used the NSU as well and then my phone got bricked. I have flashed it and it is all okay now, more of less. I had a backup, but I am missing stuff like conversations, account settings etc. Due to the backup I do have my contacts, but.. no conversations backed up? Weird move Nokia!

About the NSU, if that caused it, its out! I also think it is weird that you 'need' a computer to update your phone. The first two maemo OTA updates went flawless. That's what I want Nokia, normal updates, so I don't have to spend hours getting everything up and running again.

Thanks for the thread guys. It helped out a lot.
 
Posts: 1 | Thanked: 0 times | Joined on Feb 2010
#67
Originally Posted by PAFaieta View Post
FYI, I was following this thread and got some good info.

Using Win7 and updater v1.8, here's what happened. (and no, my phone is not bricked)

1. started NSU and it went as normal
2. paused at 1 second left in step 3.
2 a. progress bar was still going, and program was responding, but nothing moved.
3. quit NSU manually via task manager
4. it prompted me to wait until it could safely finish the update, and press continue when it became available.
5. unplugged & plugged in again
6. repeat of step 3 and 4
7. the button showed up, my phone started as usual, and the regional settings appeared.
8. phone works

I have no idea how all of that made my phone work again, but I'm happy I don't have to throw it at the nokia team in complete irony making some sort of comparison to being useless.

anyway.. hope that helps.


TY result with me (you save my day)
 
Reply

Tags
lack of quality control

Thread Tools

 
Forum Jump


All times are GMT. The time now is 06:13.