Notices


Reply
Thread Tools
Posts: 1,015 | Thanked: 3,301 times | Joined on Oct 2014
#1121
Originally Posted by brunelli View Post
Well, you said, and I quote:



I don't see a mention of Wine.

What I want to say is: If you use Linux, there's no need to search for a Windows computer to use XperiFirm in. Install the Linux version and, if it runs, use it! It can't hurt your computer or your Xperia X in any way, as its only purpose is to download the firmwares.
Well apologizes for that. I swear I wrote Wine .
Yes Wine (mono) will work (I use that also)
Personally I prefer that, since Linux is just better for everything imaginable when it comes to play with this.
__________________
You can still support my work by donation - click here

ETH: 0xf7544913017653719259c92d38d50d9d55f7c6cd
 

The Following 2 Users Say Thank You to nieldk For This Useful Post:
Posts: 142 | Thanked: 458 times | Joined on Sep 2009 @ Hampshire, UK
#1122
Originally Posted by m4r0v3r View Post
So heres a first attempt at a port for the X
And very exciting it is too!

Seems to work really nicely - based on a few minutes playing I'd be tempted to stick it in my pocket and go out for the day.

As expected : no BT, terminal is slow.

Less expected : Camera app seems flaky - hung a couple of times. Autofocus at macro range is borked. Pulls in to excellent focus, pauses, then goes out of focus before taking the shot.

Totally Unexpected : Recognises a usb memory stick plugged into the X. Doesn't mount as exfat is unrecognised filesystem, but thats just a setup issue

Just to note : No double tap to wake. Camera h/w button inop. Couldn't mount sdcard formatted as vfat or ext4
 

The Following 5 Users Say Thank You to epninety For This Useful Post:
Posts: 339 | Thanked: 303 times | Joined on Jan 2006 @ Italy
#1123
Originally Posted by epninety View Post

As expected : no BT, terminal is slow.

Less expected : Camera app seems flaky - hung a couple of times. Autofocus at macro range is borked. Pulls in to excellent focus, pauses, then goes out of focus before taking the shot.

Totally Unexpected : Recognises a usb memory stick plugged into the X. Doesn't mount as exfat is unrecognised filesystem, but thats just a setup issue

Just to note : No double tap to wake. Camera h/w button inop. Couldn't mount sdcard formatted as vfat or ext4
I can add, GPS is not working. Phone is already pleasant to use. No SIM card until now here, since I have no nanoSIM available
 
Reply

Tags
sailfish os, sony xperia

Thread Tools

 
Forum Jump


All times are GMT. The time now is 06:23.