Notices


Reply
Thread Tools
Posts: 562 | Thanked: 123 times | Joined on Nov 2009 @ Daly City
#1
Straight with the problem. I just can't send SMS anymore on PC suite with PR 1.3. Anyone having the same problem?
__________________
N900(40GB) PR1.3|NITDroid|Power40|MeeGo @1GHz
Nokia N9(64GB)Black|PR1.1
ASUS G73JH| i7-720QM | 1.6-2.8GHz | WIN 7 Pro | ATI 5870 1GB DDR5 | 8GB RAM DDR3 1333MHz | 80GB X-25 G2 SSD+500 GB HDD | 1920x1080 | RAZER MAMBA | ALIENWARE BACKPACK(WTF?)| Intel 6200 WIFI|
 
Posts: 88 | Thanked: 35 times | Joined on Oct 2010 @ Czech Republic
#2
Use Nokia Suite 3.5.21 that support Nokia N9 officially
 

The Following User Says Thank You to MaemoJirka For This Useful Post:
Posts: 562 | Thanked: 123 times | Joined on Nov 2009 @ Daly City
#3
Thank you.
__________________
N900(40GB) PR1.3|NITDroid|Power40|MeeGo @1GHz
Nokia N9(64GB)Black|PR1.1
ASUS G73JH| i7-720QM | 1.6-2.8GHz | WIN 7 Pro | ATI 5870 1GB DDR5 | 8GB RAM DDR3 1333MHz | 80GB X-25 G2 SSD+500 GB HDD | 1920x1080 | RAZER MAMBA | ALIENWARE BACKPACK(WTF?)| Intel 6200 WIFI|

Last edited by chase15; 2012-08-03 at 19:40.
 
Posts: 88 | Thanked: 35 times | Joined on Oct 2010 @ Czech Republic
#4
 
Posts: 562 | Thanked: 123 times | Joined on Nov 2009 @ Daly City
#5
Oh oh.. I Installed it, synced everything, tried to send sms, and it didn't worked. :/
__________________
N900(40GB) PR1.3|NITDroid|Power40|MeeGo @1GHz
Nokia N9(64GB)Black|PR1.1
ASUS G73JH| i7-720QM | 1.6-2.8GHz | WIN 7 Pro | ATI 5870 1GB DDR5 | 8GB RAM DDR3 1333MHz | 80GB X-25 G2 SSD+500 GB HDD | 1920x1080 | RAZER MAMBA | ALIENWARE BACKPACK(WTF?)| Intel 6200 WIFI|
 
Posts: 88 | Thanked: 35 times | Joined on Oct 2010 @ Czech Republic
#6
My Nokia Suites 3.5.21 sends sms without any problems.
 
Posts: 562 | Thanked: 123 times | Joined on Nov 2009 @ Daly City
#7
Originally Posted by MaemoJirka View Post
My Nokia Suites 3.5.21 sends sms without any problems.
Not on me What could be the problem?
__________________
N900(40GB) PR1.3|NITDroid|Power40|MeeGo @1GHz
Nokia N9(64GB)Black|PR1.1
ASUS G73JH| i7-720QM | 1.6-2.8GHz | WIN 7 Pro | ATI 5870 1GB DDR5 | 8GB RAM DDR3 1333MHz | 80GB X-25 G2 SSD+500 GB HDD | 1920x1080 | RAZER MAMBA | ALIENWARE BACKPACK(WTF?)| Intel 6200 WIFI|
 
Posts: 1,320 | Thanked: 913 times | Joined on Feb 2010
#8
Originally Posted by chase15 View Post
Not on me What could be the problem?
You are in Sync and Connect mode right?
__________________
Well Nokia do at least know how to build a decent phone, just apparently don't know how to support it..

N900 Died Replaced with N8, Requested E7, "Accidentally Broke E7", Now rolling with an N9 and im loving it!


My Contributions

N900 Conversations Wiki Page
 
Posts: 562 | Thanked: 123 times | Joined on Nov 2009 @ Daly City
#9
Originally Posted by godofwar424 View Post
You are in Sync and Connect mode right?
Yes.

10char
__________________
N900(40GB) PR1.3|NITDroid|Power40|MeeGo @1GHz
Nokia N9(64GB)Black|PR1.1
ASUS G73JH| i7-720QM | 1.6-2.8GHz | WIN 7 Pro | ATI 5870 1GB DDR5 | 8GB RAM DDR3 1333MHz | 80GB X-25 G2 SSD+500 GB HDD | 1920x1080 | RAZER MAMBA | ALIENWARE BACKPACK(WTF?)| Intel 6200 WIFI|
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 10:54.