Notices


Reply
Thread Tools
norayr's Avatar
Posts: 135 | Thanked: 184 times | Joined on Jul 2010 @ Yerevan
#1
Unable to update OS2008 Community SSU
Application packages missing: osso-pdf-viewer (= 1.5.35-2)


Why is this happening. There is osso-pdf-viewer-1.5.35-1 installed on my n810. Am I supposed to have osso-pdf-viewer-1.5.35-2?

I get the same behavior on two systems, n810 and n810w.
 
n900hacker's Avatar
Posts: 87 | Thanked: 75 times | Joined on Sep 2012 @ Brescia, Italy
#2
Try, as root, with:
apt-get remove osso-pdf-viewer

reboot and then:

apt-get install osso-pdf-viewer
__________________
Nokia N900 64 GB @ ideal voltage (250-600 mHz)
Kernel-power v53
CSSU testing 21.2011.38-1 T Maemo10

Nokia N810 16 GB
CSSU Stable
Diablo Turbo
 
norayr's Avatar
Posts: 135 | Thanked: 184 times | Joined on Jul 2010 @ Yerevan
#3
hehe, that bricked the device. (: probably I had to disable ssu repo before doing that.
How it happened.
apt-get remove of the package brought also new packages, I guess from the diablo ssu, inculding kernel flasher. After, the system does not boot.

on other device I have tried to remove only osso-pdf-viewes with dpkg -r --force. Then I have disabled ssu repo, and tried to update osso-pdf-viewer, but it seems that there is no more recent version than which I have.
 
Reply

Tags
community ssu, diablo, update

Thread Tools

 
Forum Jump


All times are GMT. The time now is 05:54.