Notices


Reply
Thread Tools
Posts: 562 | Thanked: 123 times | Joined on Nov 2009 @ Daly City
#1
After flashing pr 1.2, I can not install any apps through store or even restoring my back up data. Anyone else having same issue after pr 1.2? Thanks!
__________________
N900(40GB) PR1.3|NITDroid|Power40|MeeGo @1GHz
Nokia N9(64GB)Black|PR1.1
ASUS G73JH| i7-720QM | 1.6-2.8GHz | WIN 7 Pro | ATI 5870 1GB DDR5 | 8GB RAM DDR3 1333MHz | 80GB X-25 G2 SSD+500 GB HDD | 1920x1080 | RAZER MAMBA | ALIENWARE BACKPACK(WTF?)| Intel 6200 WIFI|
 
jaeezzy's Avatar
Posts: 664 | Thanked: 160 times | Joined on Jul 2008 @ Australia
#2
Originally Posted by chase15 View Post
After flashing pr 1.2, I can not install any apps through store or even restoring my back up data. Anyone else having same issue after pr 1.2? Thanks!
Yap you are not alone, follow the link to resolve it..

Here
 
Posts: 562 | Thanked: 123 times | Joined on Nov 2009 @ Daly City
#3
Thanks, but the thing is I don't have terminal installed. I turned developer mode on and it won't let me download the "developer mode" file. How am I going to run the codes without terminal?

EDIT: Downloading it now.
__________________
N900(40GB) PR1.3|NITDroid|Power40|MeeGo @1GHz
Nokia N9(64GB)Black|PR1.1
ASUS G73JH| i7-720QM | 1.6-2.8GHz | WIN 7 Pro | ATI 5870 1GB DDR5 | 8GB RAM DDR3 1333MHz | 80GB X-25 G2 SSD+500 GB HDD | 1920x1080 | RAZER MAMBA | ALIENWARE BACKPACK(WTF?)| Intel 6200 WIFI|

Last edited by chase15; 2012-03-09 at 04:22.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 09:18.