Active Topics

 



Notices


Reply
Thread Tools
Posts: 1,291 | Thanked: 2,260 times | Joined on May 2011
#1
I'm trying to create Nemo Mobile image for Nexus 7, but can't install the mic package due to some python messup:

Code:
sudo zypper install mic
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: mic-0.14-mer5.4.2.noarch requires python(abi) = 2.7, but this requirement cannot be provided
  uninstallable providers: python-2.7.5-1.1.3.i486[mer-core]
 Solution 1: Following actions will be done:
  downgrade of isomd5sum-1.0.7-1.2.i486 to isomd5sum-1.0.7-1.1.5.i486
  downgrade of python-pycurl-7.19.0-4.5.i486 to python-pycurl-7.19.0-4.4.14.i486
  downgrade of rpm-python-4.9.1.2-1.7.i486 to rpm-python-4.9.1.2-1.1.25.i486
 Solution 2: do not install mic-0.14-mer5.4.2.noarch
 Solution 3: break mic-0.14-mer5.4.2.noarch by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/3/c] (c):
Any idea how to get python 2.7 installed there?

Last edited by shmerl; 2013-08-19 at 20:03.
 
Posts: 1,291 | Thanked: 2,260 times | Joined on May 2011
#2
OK, as per w00t's advice, option 1 proposed by zypper should be safe.
 
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 07:17.