Notices


Reply
Thread Tools
Fellfrosch's Avatar
Posts: 564 | Thanked: 2,266 times | Joined on Dec 2009
#31
Thanx for the new version, which works really nice. Great work. You should add a possibility for donations

Two things:
1. At least for me it still don't start from the icon.
2. When I'm setting language in the config.ini to de, just some parts in the settings are translated to German. The rest of the app stays in English. Is that by intend? On the desktop version everything is translated.
 

The Following User Says Thank You to Fellfrosch For This Useful Post:
Posts: 1,093 | Thanked: 2,769 times | Joined on Apr 2011 @ Netherlands
#32
Originally Posted by Fellfrosch View Post

1. At least for me it still don't start from the icon.
Because Mara forgot to fix the desktop file in the latest release
 

The Following 2 Users Say Thank You to ade For This Useful Post:
Fellfrosch's Avatar
Posts: 564 | Thanked: 2,266 times | Joined on Dec 2009
#33
@ade by the way, I also haven't found any possibility to donate some bucks to you, for all the work you do. (I know it's the wrong thread, anyway...)
 

The Following User Says Thank You to Fellfrosch For This Useful Post:
Posts: 1,093 | Thanked: 2,769 times | Joined on Apr 2011 @ Netherlands
#34
Originally Posted by Fellfrosch View Post
@ade by the way, I also haven't found any possibility to donate some bucks to you, for all the work you do. (I know it's the wrong thread, anyway...)
I'm fine with a "thank you" every now and then
 

The Following 10 Users Say Thank You to ade For This Useful Post:
peterleinchen's Avatar
Posts: 3,389 | Thanked: 6,448 times | Joined on Aug 2010 @ Ruhrgebiet, Germany
#35
Originally Posted by ade View Post
I'm fine with a "thank you" every now and then
Thank you!
__________________
SIM-Switcher, automated SIM switching with a Double (Dual) SIM adapter
--
Thank you all for voting me into the Community Council 2014-2016!

Please consider your membership / supporting Maemo e.V. and help to spread this by following/copying this link to your TMO signature:
[MC eV] Maemo Community eV membership application, http://talk.maemo.org/showthread.php?t=94257

editsignature, http://talk.maemo.org/profile.php?do=editsignature
 

The Following 6 Users Say Thank You to peterleinchen For This Useful Post:
Mara's Avatar
Posts: 1,309 | Thanked: 813 times | Joined on Mar 2006 @ Irving, TX
#36
Originally Posted by Fellfrosch View Post
Thanx for the new version, which works really nice. Great work. You should add a possibility for donations

Two things:
1. At least for me it still don't start from the icon.
2. When I'm setting language in the config.ini to de, just some parts in the settings are translated to German. The rest of the app stays in English. Is that by intend? On the desktop version everything is translated.
Fellfrosch, thanks for the feedback. I did fix the start from icon bug and tested it in my device by installing the 0.2 version rpm directly from local rpm file. I tried it now from openrepos by uninstalling my Stellarium first. I was surprised to see it installed first the 0.1 version and then immediately asked to upgrade to 0.2. I thought it should always install the latest available... EDIT: Found that I need to put the files in order... putting the latest on top will then install the latest first.

It seems I did upload some earlier 0.2 debug version to the repo before I fixed the "start from icon" bug...

I'll push there new version (0.3) soon to fix the issue as well as restore the locale settings as described next paragraph. (Maybe at the same time I can look into creating that donate button.)

Concerning the languages I did edit the default_config.ini file "sky_locale" and "app_locale" from "system" to "en_US" when I first started to troubleshoot various issues, locales being one of them... I forgot to change those back. On next 0.3 update I'll reset those back to original. (On the other hand I still see some errors in debug logs with locales so there may be some more work to do for future versions...)

Last edited by Mara; 2017-12-29 at 14:41.
 

The Following 5 Users Say Thank You to Mara For This Useful Post:
Posts: 186 | Thanked: 653 times | Joined on Sep 2009 @ Hampshire, UK
#37
Fantastic work, many thanks for your efforts. Definitely an app I've missed since upgrading from J1.

Latest (0.3) version from Warehouse starts from the desktop.
(Identifies as 0.2 in the 'About' page?)

Started from console it seems to segfault on exit, after a lot of errors about destroying textures. Doesn't seem to cause any issues, I mention only in case yours doesn't show the same.

Thanks again!
 
Mara's Avatar
Posts: 1,309 | Thanked: 813 times | Joined on Mar 2006 @ Irving, TX
#38
Originally Posted by epninety View Post
Fantastic work, many thanks for your efforts. Definitely an app I've missed since upgrading from J1.

Latest (0.3) version from Warehouse starts from the desktop.
(Identifies as 0.2 in the 'About' page?)

Started from console it seems to segfault on exit, after a lot of errors about destroying textures. Doesn't seem to cause any issues, I mention only in case yours doesn't show the same.

Thanks again!
Yes... forgot to up the version on about page...

I have seen those errors if run from terminal and closing Stellarium first. I usually close the terminal which then closes the Stellarium and you'll not see those messages. (They may still be happening but they won't be visible.)
 
Posts: 186 | Thanked: 653 times | Joined on Sep 2009 @ Hampshire, UK
#39
Originally Posted by Mara View Post
(They may still be happening but they won't be visible.)
10 Chars
 
Reply

Tags
crash, question, stellarium

Thread Tools

 
Forum Jump


All times are GMT. The time now is 15:09.