Notices


Reply
Thread Tools
Posts: 1,032 | Thanked: 1,012 times | Joined on Jan 2010
#11
Originally Posted by trisha02 View Post
musikloud doesnot open.i get just a black screen. I then hav to close it via power buttin.can anyone please help
trisha, for fu*k's sake start reading!!!!

dependencies: Qt-components-examples, libqtm-12*
 

The Following User Says Thank You to patlak For This Useful Post:
Posts: 915 | Thanked: 57 times | Joined on Jun 2011
#12
i did that even earlier.and i got this::

sudo gainroot
Root shell enabled


BusyBox v1.10.2 (Debian 3:1.10.2.legal-1osso30+0m5) built-in shell (ash)
Enter 'help' for a list of built-in commands.

/home/user # apt-get install libqtm-12*
Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting libqtm-12-messaging-dbg for regex 'libqtm-12*'
Note, selecting libqtm-12-contacts-dbg for regex 'libqtm-12*'
Note, selecting libqtm-12-examples for regex 'libqtm-12*'
Note, selecting libqtm-11-location-dbg for regex 'libqtm-12*'
Note, selecting libqtm-11-contacts for regex 'libqtm-12*'
Note, selecting libqtm-11-serviceframework for regex 'libqtm-12*'
Note, selecting libqtm-12-bearer for regex 'libqtm-12*'
Note, selecting libqtm-12-feedback-dbg for regex 'libqtm-12*'
Note, selecting libqtm-11 for regex 'libqtm-12*'
Note, selecting libqtm-12 for regex 'libqtm-12*'
Note, selecting libqtm-11-feedback for regex 'libqtm-12*'
Note, selecting libqtm-12-versit-dbg for regex 'libqtm-12*'
Note, selecting libqtm-12-sensors for regex 'libqtm-12*'
Note, selecting libqtm-11-examples for regex 'libqtm-12*'
Note, selecting libqtm-12-dbg for regex 'libqtm-12*'
Note, selecting libqtm-12-dev for regex 'libqtm-12*'
Note, selecting libqtm-11-serviceframework-dbg for regex 'libqtm-12*'
Note, selecting libqtm-11-gallery for regex 'libqtm-12*'
Note, selecting libqtm-11-versit-dbg for regex 'libqtm-12*'
Note, selecting libqtm-12-multimedia-dbg for regex 'libqtm-12*'
Note, selecting libqtm-12-serviceframework for regex 'libqtm-12*'
Note, selecting libqtm-11-messaging for regex 'libqtm-12*'
Note, selecting libqtm-11-publishsubscribe-dbg for regex 'libqtm-12*'
Note, selecting libqtm-12-connectivity for regex 'libqtm-12*'
Note, selecting libqtm-12-systeminfo for regex 'libqtm-12*'
Note, selecting libqtm-11-sensors-dbg for regex 'libqtm-12*'
Note, selecting libqtm-11-multimedia-dbg for regex 'libqtm-12*'
Note, selecting libqtm-12-publishsubscribe-dbg for regex 'libqtm-12*'
Note, selecting libqtm-11-contacts-dbg for regex 'libqtm-12*'
Note, selecting libqtm-12-location for regex 'libqtm-12*'
Note, selecting libqtm-11-declarative for regex 'libqtm-12*'
Note, selecting libqtm-12-systeminfo-dbg for regex 'libqtm-12*'
Note, selecting libqtm-12-messaging for regex 'libqtm-12*'
Note, selecting libqtm-11-organizer for regex 'libqtm-12*'
Note, selecting libqtm-11-systeminfo for regex 'libqtm-12*'
Note, selecting libqtm-12-publishsubscribe for regex 'libqtm-12*'
Note, selecting libqtm-12-location-dbg for regex 'libqtm-12*'
Note, selecting libqtm-11-feedback-dbg for regex 'libqtm-12*'
Note, selecting libqtm-11-messaging-dbg for regex 'libqtm-12*'
Note, selecting libqtm-11-organizer-dbg for regex 'libqtm-12*'
Note, selecting libqtm-11-gallery-dbg for regex 'libqtm-12*'
Note, selecting libqtm-11-systeminfo-dbg for regex 'libqtm-12*'
Note, selecting libqtm-12-multimedia for regex 'libqtm-12*'
Note, selecting libqtm-12-organizer-dbg for regex 'libqtm-12*'
Note, selecting libqtm-12-gallery for regex 'libqtm-12*'
Note, selecting libqtm-11-location for regex 'libqtm-12*'
Note, selecting libqtm-11-versit for regex 'libqtm-12*'
Note, selecting libqtm-12-organizer for regex 'libqtm-12*'
Note, selecting libqtm-12-sensors-dbg for regex 'libqtm-12*'
Note, selecting libqtm-12-connectivity-dbg for regex 'libqtm-12*'
Note, selecting libqtm-11-multimedia for regex 'libqtm-12*'
Note, selecting libqtm-12-declarative for regex 'libqtm-12*'
Note, selecting libqtm-11-sensors for regex 'libqtm-12*'
Note, selecting libqtm-12-bearer-dbg for regex 'libqtm-12*'
Note, selecting libqtm-11-bearer for regex 'libqtm-12*'
Note, selecting libqtm-12-declarative-dbg for regex 'libqtm-12*'
Note, selecting libqtm-12-contacts for regex 'libqtm-12*'
Note, selecting libqtm-12-gallery-dbg for regex 'libqtm-12*'
Note, selecting libqtm-11-publishsubscribe for regex 'libqtm-12*'
Note, selecting libqtm-11-dev for regex 'libqtm-12*'
Note, selecting libqtm-12-serviceframework-dbg for regex 'libqtm-12*'
Note, selecting libqtm-12-versit for regex 'libqtm-12*'
Note, selecting libqtm-12-feedback for regex 'libqtm-12*'
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libqtm-12: Conflicts: libqtm-12-bearer
Conflicts: libqtm-12-connectivity
Conflicts: libqtm-12-contacts
Conflicts: libqtm-12-declarative
Conflicts: libqtm-12-feedback
Conflicts: libqtm-12-gallery
Conflicts: libqtm-12-location
Conflicts: libqtm-12-messaging
Conflicts: libqtm-12-multimedia
Conflicts: libqtm-12-organizer
Conflicts: libqtm-12-publishsubscribe
Conflicts: libqtm-12-sensors
Conflicts: libqtm-12-serviceframework
Conflicts: libqtm-12-systeminfo
Conflicts: libqtm-12-versit
E: Broken packages
/home/user #
__________________
PR 1.3
CSSU (TESTING)
KERNEL POWER 49
BACKUPMENU
 
corduroysack's Avatar
Posts: 939 | Thanked: 366 times | Joined on Dec 2010 @ U.K.
#13
i've had a problem with musikloud making file system read-only, it was a file partially downloaded that caused it.
wondered if anyone else has had the problem?

i sorted it by running in root:
fsck.vfat -aw /dev/mmcblk0p1

It then came up with the problem file, rebooted and managed to delete it and file system back to normal now.

other than that Musikloud is brilliant cheers Marxian
__________________
"I Reject Your Reality & Substitute My Own" Adam Savage
 

The Following User Says Thank You to corduroysack For This Useful Post:
Posts: 7 | Thanked: 3 times | Joined on Apr 2011
#14
Originally Posted by trisha02 View Post
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libqtm-12: Conflicts: libqtm-12-bearer
Conflicts: libqtm-12-connectivity
Conflicts: libqtm-12-contacts
Conflicts: libqtm-12-declarative
Conflicts: libqtm-12-feedback
Conflicts: libqtm-12-gallery
Conflicts: libqtm-12-location
Conflicts: libqtm-12-messaging
Conflicts: libqtm-12-multimedia
Conflicts: libqtm-12-organizer
Conflicts: libqtm-12-publishsubscribe
Conflicts: libqtm-12-sensors
Conflicts: libqtm-12-serviceframework
Conflicts: libqtm-12-systeminfo
Conflicts: libqtm-12-versit
E: Broken packages
Same problem, and libqtm-12 cannot be remove (other dependencies problem)

But thanks for the port !
 
Saturn's Avatar
Posts: 1,629 | Thanked: 2,048 times | Joined on Mar 2007 @ UNKLE's Never Never Land
#15
Originally Posted by fr_78knots View Post
Same problem, and libqtm-12 cannot be remove (other dependencies problem)

But thanks for the port !
Some people had success with the following:
http://talk.maemo.org/showpost.php?p...1&postcount=13
 

The Following User Says Thank You to Saturn For This Useful Post:
Posts: 7 | Thanked: 3 times | Joined on Apr 2011
#16
Originally Posted by Saturn View Post
Some people had success with the following:
http://talk.maemo.org/showpost.php?p...1&postcount=13
Yes! You have to install qt-components-10 and the libqtm-12 of the extras repository (not the extras-devel!)

This is how I success :
- Desactivate the extras-devel repository
- Then (root):
Code:
# to remove the libqtm-12 and qt-components-examples version of extras-devel and "force" for ignoring dependencies.

dpkg -r --force- libqtm-12 qt-components-examples

# to install the good versions of packages :
 
apt-get install libqtm-12* qt-components-10
If you reactivate the extras-devel repository, don't upgrade these packages.

Last edited by fr_78knots; 2012-01-07 at 19:55.
 
Posts: 22 | Thanked: 2 times | Joined on Jul 2010
#17
Originally Posted by fr_78knots View Post
Yes! You have to install qt-components-10 and the libqtm-12 of the extras repository (not the extras-devel!)

This is how I success :
- Desactivate the extras-devel repository
- Then (root):
Code:
# to remove the libqtm-12 and qt-components-examples version of extras-devel and "force" for ignoring dependencies.

dpkg -r --force- libqtm-12 qt-components-examples

# to install the good versions of packages :
 
apt-get install libqtm-12* qt-components-10
If you reactivate the extras-devel repository, don't upgrade these packages.
I have disabled extras-devel and followed x-terminal method. packages were not installed, so forcing to uninstall returned "not installed" messages. But I get conflict messages when I try to install from terminal, any help?:

Nokia-N900:~# apt-get install libqtm-12* qt-components-10
Reading package lists... Done
Building dependency tree
Reading state information... Done
Note, selecting libqtm-11-contacts for regex 'libqtm-12*'
Note, selecting libqtm-11-serviceframework for regex 'libqtm-12*'
Note, selecting libqtm-12-bearer for regex 'libqtm-12*'
Note, selecting libqtm-11 for regex 'libqtm-12*'
Note, selecting libqtm-12 for regex 'libqtm-12*'
Note, selecting libqtm-11-feedback for regex 'libqtm-12*'
Note, selecting libqtm-12-sensors for regex 'libqtm-12*'
Note, selecting libqtm-12-dev for regex 'libqtm-12*'
Note, selecting libqtm-11-gallery for regex 'libqtm-12*'
Note, selecting libqtm-12-serviceframework for regex 'libqtm-12*'
Note, selecting libqtm-11-messaging for regex 'libqtm-12*'
Note, selecting libqtm-12-connectivity for regex 'libqtm-12*'
Note, selecting libqtm-12-systeminfo for regex 'libqtm-12*'
Note, selecting libqtm-12-location for regex 'libqtm-12*'
Note, selecting libqtm-11-declarative for regex 'libqtm-12*'
Note, selecting libqtm-12-messaging for regex 'libqtm-12*'
Note, selecting libqtm-11-organizer for regex 'libqtm-12*'
Note, selecting libqtm-11-systeminfo for regex 'libqtm-12*'
Note, selecting libqtm-12-publishsubscribe for regex 'libqtm-12*'
Note, selecting libqtm-12-multimedia for regex 'libqtm-12*'
Note, selecting libqtm-12-gallery for regex 'libqtm-12*'
Note, selecting libqtm-11-location for regex 'libqtm-12*'
Note, selecting libqtm-11-versit for regex 'libqtm-12*'
Note, selecting libqtm-12-organizer for regex 'libqtm-12*'
Note, selecting libqtm-11-multimedia for regex 'libqtm-12*'
Note, selecting libqtm-12-declarative for regex 'libqtm-12*'
Note, selecting libqtm-11-sensors for regex 'libqtm-12*'
Note, selecting libqtm-12-contacts for regex 'libqtm-12*'
Note, selecting libqtm-11-publishsubscribe for regex 'libqtm-12*'
Note, selecting libqtm-11-dev for regex 'libqtm-12*'
Note, selecting libqtm-12-versit for regex 'libqtm-12*'
Note, selecting libqtm-12-feedback for regex 'libqtm-12*'
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libqtm-11-declarative: Depends: libqtm-11-feedback but it is not installable
Depends: libqtm-11-gallery but it is not installable
Depends: libqtm-11-organizer but it is not installable
Depends: libqtm-11-sensors but it is not installable
libqtm-11-versit: Depends: libqtm-11-organizer but it is not installable
libqtm-12: Conflicts: libqtm-12-bearer
Conflicts: libqtm-12-connectivity
Conflicts: libqtm-12-contacts
Conflicts: libqtm-12-declarative
Conflicts: libqtm-12-feedback
Conflicts: libqtm-12-gallery
Conflicts: libqtm-12-location
Conflicts: libqtm-12-messaging
Conflicts: libqtm-12-multimedia
Conflicts: libqtm-12-organizer
Conflicts: libqtm-12-publishsubscribe
Conflicts: libqtm-12-sensors
Conflicts: libqtm-12-serviceframework
Conflicts: libqtm-12-systeminfo
Conflicts: libqtm-12-versit
E: Broken packages
 
Posts: 22 | Thanked: 2 times | Joined on Jul 2010
#18
Saturn's link solved the problem, thank you.
 
stickymick's Avatar
Posts: 975 | Thanked: 722 times | Joined on Mar 2010
#19
Like to give this one a try, but does all this tinkering with Qt mess anything else up?
__________________
Mick has just punched the cr@p out of the "Unlike" button on the Official Nokia Facebook Page.
 
corduroysack's Avatar
Posts: 939 | Thanked: 366 times | Joined on Dec 2010 @ U.K.
#20
i haven't noticed anything else effected, re-installed yesterday after flashing. didn't notice any problems with previous install.
__________________
"I Reject Your Reality & Substitute My Own" Adam Savage
 
Reply

Tags
ffs trisha, merry christmas, musikloud, qt components, soundcloud

Thread Tools

 
Forum Jump


All times are GMT. The time now is 05:32.