Thread Tools
Posts: 116 | Thanked: 346 times | Joined on Jul 2011
My SailfishX has been serving me more than well and I'd estimate it being more stable than your usual Androids. However today I ran into something I'd call and issue.

I am currently traveling abroad and noticed from my portable devices that my SailfishX is sharing internet. It was easy to determine since the devices we're connected to the particular WiFi network being shared from SailfishX. Luckily the shared WiFi did not provide internet connection and it has not been eating the roaming mobile data.

Checked and double checked that the sharing is not enabled in my SailfishX GUI but when tried to open data it said that cannot use mobile data while roaming (I haven't allowed roaming from the settings so it should not do that anyway). Problem persisted after a reboot but after some random testing and another reboot the shared WiFI is not visible anymore.

Anything I could do to check WiFi hotspotting / data roaming closer via command line?

/sys/module/bcmdhd/parameters/op_mode seems to be 0. Other than that I am not familiar with the mobile data side of things.

The Following 4 Users Say Thank You to pexi For This Useful Post:
Posts: 116 | Thanked: 346 times | Joined on Jul 2011
This issue did not continue to present itself so no worries anymore.

To whom it may interest this may have something to do with the unusual conditions at my location. I arrived abroad in airplane mode and when I went online I was on the edge of coverage (mostly no signal), no roaming allowed and using local wifi network. I think I had internet sharing when I went to airplane mode and when coming back online the combination was odd enough to cause the oddities. But they dissappeared after reboots and did not reappear.

The Following 3 Users Say Thank You to pexi For This Useful Post:

Thread Tools

Forum Jump

All times are GMT. The time now is 18:50.