Notices


Reply
Thread Tools
Posts: 496 | Thanked: 687 times | Joined on Jun 2011
#91
I am not in EA-group but latest software-update gave me BlackSOD (OSM Scout Server) and i have TOHIRI... Not sure if related but annoying... (sorry if OT)
__________________
N9 - My Precious
 

The Following 5 Users Say Thank You to catbus For This Useful Post:
nthn's Avatar
Posts: 540 | Thanked: 1,865 times | Joined on Jun 2014
#92
Originally Posted by mettska View Post
Jolla updated the release notes.
It seems having "call recorder" from openrepos installed let the update fail.
They are completely and utterly wrong, because I've had Call Recorder installed since the beginning, and the update passed without a hitch.

Edit: that said, I haven't updated to .24 yet, so maybe that's what they're talking about. Still, .23 to .24 causing a breaking change?
 

The Following 4 Users Say Thank You to nthn For This Useful Post:
Posts: 125 | Thanked: 159 times | Joined on Feb 2010
#93
hm, the only thing that may have an effect to systemd is syncthing-bin - but - it updated smooth on my Jolla1 with the same stuff installed. Just broke the JollaC...

And the update to 2.1.1.23 worked without problems on both devices. And systemd was updated with that version?

The only thing I know which may hang a systemd service (since the last updates on debian) was a not existing pid file at a place systemd expects it. Than this service may hang on reboot and start.

Last edited by cy8aer; 2017-08-08 at 18:04.
 

The Following 2 Users Say Thank You to cy8aer For This Useful Post:
Posts: 403 | Thanked: 909 times | Joined on Jan 2012 @ Enschede, The Netherlands
#94
Originally Posted by nthn View Post
They are completely and utterly wrong, because I've had Call Recorder installed since the beginning, and the update passed without a hitch.

Edit: that said, I haven't updated to .24 yet, so maybe that's what they're talking about. Still, .23 to .24 causing a breaking change?
I've upgraded to .24 with Call Recorder installed, no problems. The wording in the release notes, "the upgrade will fail", seems quite definitive. Perhaps it's a bit more version-specific? Versions before the current 0.7.1-5 apparently had a dependency on gst-plugins-good.

Still, I thought the upgrade process would simply break third party packages and force the SailfishOS packages. I'd rather have a broken app than a broken OS. When upgrading xUbuntu, all added repositories are simply disabled before upgrade.
 

The Following 2 Users Say Thank You to Fuzzillogic For This Useful Post:
pichlo's Avatar
Community Council | Posts: 4,752 | Thanked: 14,067 times | Joined on Sep 2012 @ UK
#95
Do you have the Call Recorder daemon starting on boot? Tre is a setting for it.
__________________
In particle accelerators atoms are indeed not only touching each others. But banging together in a massive explosive orgasm.
-- nieldk in a TMO post
 

The Following User Says Thank You to pichlo For This Useful Post:
kick's Avatar
Posts: 52 | Thanked: 73 times | Joined on Jan 2017 @ India
#96
btw if you get a early access build installed on a aqua fish dont check for updated it shows update availabel (teh 2.1.0.10 one) and when you install it your device will soft brick requiring you to do a clean flash using qualcomm tools(witch is tedious to do because of windows 10 and driver support and com ports)

EDIT- im saying this because i updated to 2.1.1.24 and then did this(as in the downgrade) witch resulted in me doing all this

Last edited by kick; 2017-08-09 at 16:33.
 

The Following User Says Thank You to kick For This Useful Post:
Posts: 403 | Thanked: 909 times | Joined on Jan 2012 @ Enschede, The Netherlands
#97
Originally Posted by pichlo View Post
Do you have the Call Recorder daemon starting on boot? Tre is a setting for it.
Good point, but I have it enabled. So even the worst case scenario(?) wasn't a problem.

However, when I first tried to upgrade to 2.1.1.23, I got the "could not upgrade at this moment"-message soon after start. But when I retried everything went fine.
 

The Following 2 Users Say Thank You to Fuzzillogic For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 13:42.