Notices


Reply
Thread Tools
Posts: 586 | Thanked: 470 times | Joined on Jan 2010 @ Finland
#1
Hi!

Fist, thank you NielDK for cpu tool!

It's quite easy and here it goes. This will fix homescreen lags and i'm personally are much happier witht his adjust.

You have to change your cpu governors from ondemand to interactive. It use your cpu better for Jolla... for now.. untill Jolla fix this, maybe in next update release.


Install cpufrequtils from the Warehouse (openrepos.net).
You need to open terminal and you have to be root, so devel-su and hit your password. then..

Code:
cpufreq-set -g interactive
This is not permanent solution.. when you reboot. It's ondemand again. I didn't see more battery drain or anything, but feel free to test it out.
 
Posts: 586 | Thanked: 470 times | Joined on Jan 2010 @ Finland
#2
OU, and this is what i got with my normal use:
facebook online
gmail online
mitäkuuluu online

and normal use. Not so bad.



Last edited by Makeclick; 2014-08-21 at 20:16.
 
Guest | Posts: n/a | Thanked: 0 times | Joined on
#3
you can enable it at boot if wished
http://talk.maemo.org/showpost.php?p...&postcount=393

just change the cpu govenor to which you want in the files I posted
 
Posts: 586 | Thanked: 470 times | Joined on Jan 2010 @ Finland
#4
Ty so much again! Maybe i will, but i think it's good to use it like this IF Jolla actually will fix this in next update with QT5.2.
 
Reply

Tags
governors, homescreen lag, jolla, smooth

Thread Tools

 
Forum Jump


All times are GMT. The time now is 15:13.