Notices


Reply
Thread Tools
Posts: 1,032 | Thanked: 1,113 times | Joined on Aug 2011
#1
Hi,

I have installed tohkbd 2 v 0.5 last rpm version.
harbour-ambience-tohkbd2-0.5.25-82.2.armv7hl.rpm
I have last sfos version installed.
when i attach my tohkbd 2 on my Jolla it doesn't work. when i push on letter i have nothing.
I have change in settings input putting TOHKBD too.
Anybody have a solution for me?

thanks
Attached Images
   

Last edited by n950; 2017-09-02 at 20:06.
 

The Following User Says Thank You to n950 For This Useful Post:
Posts: 336 | Thanked: 581 times | Joined on Aug 2014
#2
Apart from needing to boot Jolla first before attaching TOHKBD have no issues.
Name:  KeyboardConnected.jpg
Views: 131
Size:  17.3 KB

Name:  TOHKBDSettings.jpg
Views: 129
Size:  19.2 KB

Name:  TOHKBDMessage.jpg
Views: 127
Size:  18.3 KB

If your tohkbd does not work anymore (it doesn't say Keyboard connected anymore) and you notice that in fact the little pin of the back cover has broken off, one way to work around the problem (assuming you always have the tohkbd toh part attached) is to do systemctl start harbour-tohkbd2 ; systemctl enable harbour-tohkbd2. This has the same effect as if the pin was always present.

In TOHKBD settings have you already marked "Verbose mode"?
Name:  VerboseMode.jpg
Views: 47
Size:  19.1 KB

Last edited by aspergerguy; 2017-09-04 at 12:25. Reason: Addition
 

The Following 2 Users Say Thank You to aspergerguy For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 09:57.