Notices


Reply
Thread Tools
Posts: 71 | Thanked: 135 times | Joined on Dec 2015 @ Spain
#151
Originally Posted by TheKit View Post
I planned to update it to 2.1.x, but still didn't do it. Will try to check it again.
+1 for the 2.1.x update
 

The Following 3 Users Say Thank You to ferlanero For This Useful Post:
Posts: 132 | Thanked: 271 times | Joined on Nov 2014
#152
Originally Posted by dubliner View Post
Here's a funny thing after the upgrade from the installer image to 2.0.5.6.

Instead of the normal "unlock" screen with the "> <" symbols I now just get a black screen with the rotating circle. At first I thought Lipstick hadn't started until I tried swiping.

Is there a method to remedy?
Funny, I had the same thing... silly me, I always thought it was due to some incompatibility with the hardware since I have the v820w V5 and never really paid any attention to it afterwards. Turns out I'd probably made some typo/mistake when originally upgrading as I just went through the upgrading steps and that seems to have fixed it.

EDIT: I had to install the tablet from scratch and it wasn't a typo after all as the problem reappeared. I believe
Code:
zypper ref -f
before running the long zypper install command again finally fixed it. YMMV
(I am not going to do everything all over again just to be sure, sorry)

Also, it took ages to get the WLAN working first. The best(/only?) way seemed to be from the prompt where the WLAN icon is presented and there is the text Turn WLAN on. I could never connect properly from Settings or Events View even though the password was 100% correct.
(After fighting this for way too long I am not sure anymore if the prompt appeared when trying to launch the Jolla Store with WLAN off but it just might've)

Last edited by tmi; Today at 00:46.
 

The Following 2 Users Say Thank You to tmi For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 11:50.