Active Topics

 



Notices


Reply
Thread Tools
Posts: 25 | Thanked: 32 times | Joined on Feb 2010
#1
Hello fellows,

TMO is not using https, I think, Nowadays secure protocols are a must..

Is there any big problem to get that?

Or I do not understand the real situation?

Thank you in advance.

Best.
 
trx's Avatar
Posts: 80 | Thanked: 237 times | Joined on Dec 2010 @ Serbia
#2
 

The Following 5 Users Say Thank You to trx For This Useful Post:
pichlo's Avatar
Community Council | Posts: 4,683 | Thanked: 13,737 times | Joined on Sep 2012 @ UK
#3
The problem is that http does not automatically redirect to https. There is no reason not to. It has been discussed at at least one Council meeting but nothing came out of it AFAIK.
__________________
In particle accelerators atoms are indeed not only touching each others. But banging together in a massive explosive orgasm.
-- nieldk in a TMO post
 

The Following 6 Users Say Thank You to pichlo For This Useful Post:
nthn's Avatar
Posts: 490 | Thanked: 1,633 times | Joined on Jun 2014
#4
Looks like it's a certificate issued by StartCom, which, as far as I remember reading anyway, is no longer a trusted certificate authority in any browser because they did some very dodgy stuff (signed fake certificates, messed with certificate data so they wouldn't be distrusted, sold themselves to a different company without informing anyone, ...).

EZ fix, though: https://letsencrypt.org/
 

The Following 2 Users Say Thank You to nthn For This Useful Post:
Posts: 73 | Thanked: 97 times | Joined on Feb 2015 @ Poland
#5
Nokia n9's default browser usually fails on https sites, so don't force it. Even nkw.some links on TMO redirects to https, so I must select, copy, paste, modify every such link.
 

The Following User Says Thank You to badpixel For This Useful Post:
Reply

Thread Tools

 
Forum Jump


All times are GMT. The time now is 05:34.