Notices


Reply
Thread Tools
Posts: 289 | Thanked: 711 times | Joined on Aug 2013
#21
Ditto - I think I tried to install it a while ago as well and can't remember that it worked then. Program is still being developed maybe this is the moment to push an update.

I am currently using elfeed in emacs for reading rss feeds on my N900
 
Posts: 2,225 | Thanked: 3,932 times | Joined on Apr 2010 @ St. Helens, England
#22
This is version 1.0.0 released only a week ago.
__________________
The stable-beast currently runs...
21.2011.38-1Smaemo7 (CSSU Stable)
2.6.28.10power53 (125-600Mhz SR VDD1&2)

Wiki Admin
sixwheeledbeast's wiki
Testing Squad Subscriber
- mcallerx - tenminutecore - FlopSwap - Qnotted - zzztop - Bander - Fight2048 -


Before posting or starting a thread please try this.
 

The Following 2 Users Say Thank You to sixwheeledbeast For This Useful Post:
Posts: 289 | Thanked: 711 times | Joined on Aug 2013
#23
OK - so it is already the latest version. Version I installed that failed was also 1.0.0

marxian hasn't logged in for a while, maybe he prefers a bug report in git or a pm will get his attention.
 
Posts: 2,225 | Thanked: 3,932 times | Joined on Apr 2010 @ St. Helens, England
#24
Originally Posted by t-b View Post
OK - so it is already the latest version. Version I installed that failed was also 1.0.0

marxian hasn't logged in for a while, maybe he prefers a bug report in git or a pm will get his attention.
After a bit of testing last night it appears that the cutenews binary is run with a flag to start either the widget or window.
So /opt/cutenews/bin/cutenews --window works, I would assume that the issue is the N900 .desktop folder is now executing an old start script "showwindow"?
__________________
The stable-beast currently runs...
21.2011.38-1Smaemo7 (CSSU Stable)
2.6.28.10power53 (125-600Mhz SR VDD1&2)

Wiki Admin
sixwheeledbeast's wiki
Testing Squad Subscriber
- mcallerx - tenminutecore - FlopSwap - Qnotted - zzztop - Bander - Fight2048 -


Before posting or starting a thread please try this.

Last edited by sixwheeledbeast; 2017-03-14 at 20:42. Reason: typo
 

The Following User Says Thank You to sixwheeledbeast For This Useful Post:
Posts: 484 | Thanked: 607 times | Joined on Sep 2010 @ Mbabane
#25
just found where the real problem is - file permissions. so this fix works:
Code:
root:# chmod 755 /opt/cutenews/bin/showwi*
 

The Following User Says Thank You to sicelo For This Useful Post:
Reply

Tags
cutenews, rss feeds

Thread Tools

 
Forum Jump


All times are GMT. The time now is 17:19.